+ Post New Thread
Results 1 to 4 of 4
Mac Thread, Apple configurator problem... in Technical; I'm a bit stuck here, I've got an ipad trolley currently with 10 ipads in it and a macbook will ...
  1. #1
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,331
    Thank Post
    327
    Thanked 234 Times in 193 Posts
    Rep Power
    94

    Apple configurator problem...

    I'm a bit stuck here, I've got an ipad trolley currently with 10 ipads in it and a macbook will apple configurator on it. I've created a profile with our settings and now I'm ready to install apps.......which is where the problem starts.

    I installed an app as a test whilest installing the profile (google earth) and this went fine, now that my devices are supervised I'm trying to add another app and it just fails every time. If i unsupervise a device and add the app that way it then works, what am i doing wrong in adding apps once a device is supervised?

  2. #2
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    636
    Thank Post
    128
    Thanked 103 Times in 87 Posts
    Rep Power
    41
    The profile that you installed, did you uncheck the box 'Allow installing apps'? I think if you don't have it ticked then you can't install apps using Apple Configurator

  3. Thanks to Chris_ from:

    mrbios (8th April 2013)

  4. #3
    mrbios's Avatar
    Join Date
    Jun 2007
    Location
    Stroud, Gloucestershire
    Posts
    2,331
    Thank Post
    327
    Thanked 234 Times in 193 Posts
    Rep Power
    94
    Quote Originally Posted by Chris_ View Post
    The profile that you installed, did you uncheck the box 'Allow installing apps'? I think if you don't have it ticked then you can't install apps using Apple Configurator
    Ahhhh i did, will try it ticked. Thanks

    EDIT: That worked, thought it might be something simple. Cheers.
    Last edited by mrbios; 8th April 2013 at 03:22 PM.

  5. #4
    Chris_'s Avatar
    Join Date
    Jul 2010
    Location
    UK
    Posts
    636
    Thank Post
    128
    Thanked 103 Times in 87 Posts
    Rep Power
    41
    Quote Originally Posted by mrbios View Post
    Ahhhh i did, will try it ticked. Thanks

    EDIT: That worked, thought it might be something simple. Cheers.
    It is annoying though. you would have thought that the Mac that supervised the iPads would still be able to install apps...

SHARE:
+ Post New Thread

Similar Threads

  1. [iPad] Apple Configurator problem - cannot remove iPad profile.
    By adhutton in forum Netbooks, PDA and Phones
    Replies: 4
    Last Post: 16th July 2012, 08:37 AM
  2. Replies: 4
    Last Post: 2nd July 2010, 10:23 PM
  3. I didnt think Apple had Problems LOL
    By CPLTD in forum Mac
    Replies: 3
    Last Post: 11th August 2009, 02:28 PM
  4. Squid configuration problem
    By Cragzman in forum *nix
    Replies: 3
    Last Post: 22nd October 2008, 02:59 PM
  5. FFS! Apple keyboard problem
    By Ric_ in forum Mac
    Replies: 3
    Last Post: 28th August 2006, 09:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •