+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Mac Thread, Image creation failure in Technical; Does anyone know or is anyone aware of common issues that would prevent a netrestore image from being created, i ...
  1. #1

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5

    Image creation failure

    Does anyone know or is anyone aware of common issues that would prevent a netrestore image from being created, i am dealing with a very hefty image from the 'built' mac which has things like adobe suite and logic pro on it so over 50gb in size as an image. Sadly this also means it takes a long time to troubleshoot. I left it running last night and came into work the next day and it said image creation failure, as it was over night i didnt really know how long it took so i thought i would restart the image creation at 9am, by 5pm i was installing logmein onto my machine so i could come home and have a life but still be able to monitor it. Naturally i am expecting this to fail again (obviously hoping it wont) but if it does then are there any obvious things i need to check/verify. I need to be sure i get this right to save alot of time in the long run but having never created an image before. I am using the standard system image utility to create this.

    Does anyone also know where log files are stored so i can look into it a little more as to the failure should it fail again.

    Many thanks for any help on this

  2. #2

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    arghhhhhhh 12 hours later it has just failed!!!!

  3. #3

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Ok here is the log: If anyone can help i would really appreciate it!

    Create NetRestore Image

    Initiating NetRestore from installed volume.

    diskimages-helper: DI_kextDriveDisconnect returned 268435459 ((ipc/send) invalid destination port).
    hdiutil: create failed - Operation timed out
    Execution of 'makeNetRestoreFromItem.sh' failed. Cleaning up.
    rm: /Users/Administrator/Desktop/MUSICBUILD.nbi/System.dmg: No such file or directory
    Execution of 'asrFromVolume.sh' failed. Cleaning up.
    Script is done.

    Bridge exited with status 256

    Failed to create image from restore source.

    An unknown error has occurred.

    An unknown error has occurred.

    Image creation process finished...

    Stopping image creation.

    Image creation failed.

  4. #4
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    432
    Thank Post
    98
    Thanked 47 Times in 43 Posts
    Rep Power
    21
    Is there enough storage on the remote server to store the image?

  5. #5

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by eddyc View Post
    Is there enough storage on the remote server to store the image?
    At the current stage i am running this to a Mac Mini server and it has 500gb storage, all it is running is mac server so it should have more than enough space

  6. #6
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    432
    Thank Post
    98
    Thanked 47 Times in 43 Posts
    Rep Power
    21
    In that case it should be fine, this caught us out before and we spent days looking for an issue which wasn't really an issue.

    One other thing we have done before to solve an image which would stop mid capture was to run disk utility and verify the drive \ files.

  7. #7

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by eddyc View Post
    In that case it should be fine, this caught us out before and we spent days looking for an issue which wasn't really an issue.

    One other thing we have done before to solve an image which would stop mid capture was to run disk utility and verify the drive \ files.
    But in 'theory' i have done everything i need to do right?

    Sorry do you mind just checking over what i am doing, i am creating a netrestore image as i want to use a base system that i have preinstalled apps and customization on and want that to be duplicated over to other clients on the network?

    There seems to be loads of info on Netboot over the web but that from what i gather is not what i want as it is almost like thin clients. is this right? and yet barely any info on what i want to do in just creating a then duplicating that image to the clients to the local drive

    thank you for your time on this i do appreciate it!

  8. #8
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    432
    Thank Post
    98
    Thanked 47 Times in 43 Posts
    Rep Power
    21
    In theory yes you have done everything correct - built an image with your required applications, updated it and now you are trying to capture it to restore.

    We stopped using Net Restore a couple of years ago and moved over to Deploystudio - once you get the hang of that, it is really good for imaging and can support cloning Windows for Bootcamp too.

  9. #9

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by eddyc View Post
    In theory yes you have done everything correct - built an image with your required applications, updated it and now you are trying to capture it to restore.

    We stopped using Net Restore a couple of years ago and moved over to Deploystudio - once you get the hang of that, it is really good for imaging and can support cloning Windows for Bootcamp too.
    Out of interest as you have got me thinking now, when using the netrestore and you were saying about space when it is creating the image is it creating the whole HDD as an image including unused space? as in is it creating a 320gb image or just what is actually on the drive which totals around 77gb with apps etc? as if it is the full HDD that may explain it grounding and failing

  10. #10
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    432
    Thank Post
    98
    Thanked 47 Times in 43 Posts
    Rep Power
    21
    Quote Originally Posted by tobiasclarity View Post
    Out of interest as you have got me thinking now, when using the netrestore and you were saying about space when it is creating the image is it creating the whole HDD as an image including unused space? as in is it creating a 320gb image or just what is actually on the drive which totals around 77gb with apps etc? as if it is the full HDD that may explain it grounding and failing
    It should only be capturing the data on the drive (77gb)

  11. #11

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by eddyc View Post
    It should only be capturing the data on the drive (77gb)
    Just wanted to check as i am fully from a Windows background and didnt know if the Mac's where a little quirky in that sense really odd it failing, so frustrating as well!

  12. #12
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    432
    Thank Post
    98
    Thanked 47 Times in 43 Posts
    Rep Power
    21
    Quote Originally Posted by tobiasclarity View Post
    Just wanted to check as i am fully from a Windows background and didnt know if the Mac's where a little quirky in that sense really odd it failing, so frustrating as well!
    I know the feeling... My last school was completely Windows (The didn't actually use OSX on any of the Macs!) and I've managed to steer clear of the macs here up until Christmas when my technician left, now I'm in at the deep end!

  13. #13

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by eddyc View Post
    It should only be capturing the data on the drive (77gb)
    Im going to try in the morning hooking the host mac up the mac Xserve and do it directly to there instead of my mac mini server and see what happens

  14. #14

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by eddyc View Post
    I know the feeling... My last school was completely Windows (The didn't actually use OSX on any of the Macs!) and I've managed to steer clear of the macs here up until Christmas when my technician left, now I'm in at the deep end!
    Sounds similar to me, is deploystudio worth taking a look at? is it alot to learn in less than a week? i only have till easter ends which is for us to have this all done completed and tested will full roll out

  15. #15
    eddyc's Avatar
    Join Date
    Aug 2008
    Location
    Bristol
    Posts
    432
    Thank Post
    98
    Thanked 47 Times in 43 Posts
    Rep Power
    21
    Quote Originally Posted by tobiasclarity View Post
    Sounds similar to me, is deploystudio worth taking a look at? is it alot to learn in less than a week? i only have till easter ends which is for us to have this all done completed and tested will full roll out
    Deploy studio is pretty easy to learn - if you install it on your mac server (Free download) and then make a netboot set (instructions in their user guide) you can then network boot the machine by holding down N and run a task to capture that image.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [Ghost] OEM based image creation
    By bondbill2k2 in forum O/S Deployment
    Replies: 9
    Last Post: 9th July 2012, 12:24 PM
  2. [WDS] image creation deploy speed
    By TechSupp in forum O/S Deployment
    Replies: 0
    Last Post: 8th July 2012, 08:25 PM
  3. Win7 Default image creation
    By Yardmaster in forum Windows 7
    Replies: 12
    Last Post: 28th May 2012, 01:23 PM
  4. wds image creation issues
    By sted in forum O/S Deployment
    Replies: 0
    Last Post: 9th April 2010, 01:38 PM
  5. Image deployment and creation cost
    By LeMarchand in forum General Chat
    Replies: 9
    Last Post: 27th January 2010, 09:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •