+ Post New Thread
Results 1 to 3 of 3
Mac Thread, Ipad backups not working on itunes....help in Technical; Hi I am using the latest version of itunes on my Mac and recently did a backup and restore as ...
  1. #1
    ranj's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    730
    Thank Post
    98
    Thanked 42 Times in 32 Posts
    Rep Power
    25

    Ipad backups not working on itunes....help

    Hi

    I am using the latest version of itunes on my Mac and recently did a backup and restore as i wanted to upgrade my ipad from 5.1.1 to 6 and i also wanted to JB it.

    With itunes i have created a number of different profiles as I have an ipad, my wife as an iphone4 and also i have an ipod. So there are 4 profiles i have created and these are all stored on the local drive under music, itunes.

    So when i started i opened the profile which i believed was my ipad profile. Itunes picked up the ipad and i performed a backup to computer. I then upgraded the software via itunes, performed the JB but found none of my most recent apps were on there, it was like it only did a settings backup as my mail, some folders and other settings were on there. So i went back into itunes and did a restore from backup, i didnt receive any errors when i did the restore but once the process was finished i still didnt have all my apps.

    On investigation i looked in my itunes folder for the ipad profile and when i did a search for ipa files i found none in there. I then tried to run another backup but still they didnt appear in there.

    I a trying to understand what i am doing wrong or whether itunes isnt working properly for me to do a backup, i am not receiving any errors back when performing a backup and unsure what is wrong here. I have checked the size of the folder and its only 100mb so i know its not backing up the apps, my ibooks as i have GB in there.

    Any advice on this would be most appreciated. When i did my wifes iphone upgrade on here itunes profile, i had none of these issues.

    Is there a way i can reinialise that profile and then try performing another backup to see if it works or would i be better deleting that profile and starting again?

    Any advice would be greatly appreciated.

    Thanks

  2. #2
    Guest

    Join Date
    Jun 2009
    Posts
    3,754
    Thank Post
    1,458
    Thanked 489 Times in 375 Posts
    Rep Power
    0
    Can't say for sure as I'm on 5.1.1 still (Jailbroken), but when I was helping the old man set up his new iPad and I connected it to iTunes, you could choose between a local backup or iCloud backup. Maybe this is enabled on yours?

    Slightly OT, but where did you go to get jailbroken to 6.1? Is it a untethered jailbreak? Been waiting to do mine for a while...

  3. #3
    ranj's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    730
    Thank Post
    98
    Thanked 42 Times in 32 Posts
    Rep Power
    25
    Yeh i had the option where i could download to computer or download to icloud.

    I reckon i am going to recreate the profile and see what happens.

    With regards to JB, evasion have released a untethered 6.1 jb.

    You can find out more here http://evasi0n.com/

    Thanks

  4. Thanks to ranj from:

    Rawns (12th February 2013)

SHARE:
+ Post New Thread

Similar Threads

  1. iPad & Kindle (and probably other devices) not working on BGFL
    By CHR1S in forum Birmingham Grid for Learning (BGfL)
    Replies: 10
    Last Post: 23rd March 2012, 06:23 PM
  2. Replies: 4
    Last Post: 10th March 2010, 09:11 AM
  3. FRS/RPC not working on new DC - Please Help!
    By TheFopp in forum Windows Server 2000/2003
    Replies: 3
    Last Post: 11th February 2009, 12:29 PM
  4. Sims upgrade not working on some machines?
    By Kyle in forum MIS Systems
    Replies: 8
    Last Post: 14th June 2007, 01:47 PM
  5. Adding vLAN not working on HP Procurve
    By mrforgetful in forum Wireless Networks
    Replies: 21
    Last Post: 2nd March 2007, 11:53 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •