+ Post New Thread
Results 1 to 4 of 4
Mac Thread, DeployStudio Help in Technical; All Very new to the "Deploy Studio" software, but it looks really great and will achieve everything that I want. ...
  1. #1
    Geek_of_HeathMount's Avatar
    Join Date
    May 2009
    Location
    Biggleswade
    Posts
    125
    Thank Post
    21
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Unhappy DeployStudio Help

    All
    Very new to the "Deploy Studio" software, but it looks really great and will achieve everything that I want. However, I'm having problems getting it to do what I want!!!

    Regardless which way I try and deploy it I hit problems

    1. If I try and deploy using the bootable external drive option. It gives me an error saying that it can't create the drive. even though it's an empty 40GB usb.

    2. if I deploy via Netboot, the macbook see's the server, so i tell it to do a network boot and then it fails.

    This is all very frustrating, and I have twenty macs to clone by the end of next week.

    Any help would be greatly received. If need be I would be more than willing to pay for a couple of hours work.

    Regards

    Ian

  2. #2

    Join Date
    Aug 2012
    Location
    Melbourne
    Posts
    14
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi Ian,
    What computer and OS are you using to create the netboot set/ usb drive?
    and also what build of Deploystudio are you using??
    The problem you are having with netbooting clients is most likely that the netboot set you created in DS was done in a OS X build to old for your hardware to support... The best solution is to create the netboot set on the latest mac you have deployed.
    Not sure about the USB problem, never happened to me on RC133. are you using a nightly or stable version?

  3. #3
    Geek_of_HeathMount's Avatar
    Join Date
    May 2009
    Location
    Biggleswade
    Posts
    125
    Thank Post
    21
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Hi Jordan
    Sorry didn't reply yesterday, We've been working on this a little bit and have moved forward a fraction.
    The computers I'm using are a MacBook running 10.6.8 and a Mac Server running 10.5.8 the build of Deploy Studio is the latest stable build.
    Now, when I try and do a net net boot i'm given the option to boot from the image on the server. However, after a few moments the Macbook gives up and reverts to booting from its internal HD. As for the USB problem, that was down to just sheer bad luck in picking a damaged HD to use.

  4. #4

    Join Date
    Aug 2012
    Location
    Melbourne
    Posts
    14
    Thank Post
    2
    Thanked 3 Times in 3 Posts
    Rep Power
    4
    Hi there,
    Did you run the DeployStudio assistant to create the netboot set on the 10.5.8 server, or one of the 10.6.8 clients.
    Most likely 10.5.8 is to old of a Mac OS build to boot your MacBooks....
    If you create your netboot set on a 10.6.8 or later machine, you can still host the .nbi file that the assistant creates on the 10.5.8 server for netbooting clients...

    The trick here is to save the .nbi file created on 10.6.8 to an external drive, plug that drive into your server and place the .nbi image into /Library/NetBoot/NetBootSP0 directory on your server.

    The MacBooks should then be able to boot off your netboot set....
    Hope this helps
    Jordan
    Last edited by JordanF; 21st November 2012 at 05:58 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Help me find a driver for Ghost Cast Boot Disk
    By ninjabeaver in forum Hardware
    Replies: 6
    Last Post: 26th September 2005, 10:50 AM
  2. making passwords help
    By browolf in forum Scripts
    Replies: 7
    Last Post: 26th August 2005, 09:49 AM
  3. Exchange Go BANG ***HELP***
    By ICTNUT in forum Windows
    Replies: 9
    Last Post: 23rd August 2005, 11:33 AM
  4. Free Help!
    By mark in forum How do you do....it?
    Replies: 16
    Last Post: 27th July 2005, 03:50 PM
  5. EZ_GPO usage and helpfulness query
    By tarquel in forum Windows
    Replies: 6
    Last Post: 21st June 2005, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •