+ Post New Thread
Results 1 to 9 of 9
Mac Thread, Mac Outlook 2011 in Technical; Hi All. I am having some trouble with setting up outlook 2k11 on the mac. When i have added it ...
  1. #1

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5

    Mac Outlook 2011

    Hi All.

    I am having some trouble with setting up outlook 2k11 on the mac. When i have added it on the network and then take it to an external network it then wont work, i then change the details over to the webmail settings to allow it to see the exchange externally but that wont stick when i come back into the domain effectivley resetting all that i have just done.

    Any ideas?

  2. #2

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Sorry after reading this it wasnt so clear.

    Essentially we can connect internally on the wireless using companyname.internal however when you take it to an external website it wont connect. This is rectified by going to the advanced settings and and adding what would be the external address https://webmail.companyname etc etc primarily this isnt great but the moment you enter back onto the domain it resets the entry back to the exchange setting. Is there anyway to make the webmail entry stick as this will obviously work on both the network wifi and also the users home wifi without issue.

    Sorry hope this makes more sense now

    Many thanks

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,971
    Thank Post
    886
    Thanked 1,715 Times in 1,481 Posts
    Blog Entries
    12
    Rep Power
    450
    Just in safari can you get to webmail using the external URL when you are internal?

  4. #4

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by FN-GM View Post
    Just in safari can you get to webmail using the external URL when you are internal?
    yes fine, no problems at all. However we essentially want it to all run through outlook without the user having to go to webmail

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,971
    Thank Post
    886
    Thanked 1,715 Times in 1,481 Posts
    Blog Entries
    12
    Rep Power
    450
    Quote Originally Posted by tobiasclarity View Post
    yes fine, no problems at all. However we essentially want it to all run through outlook without the user having to go to webmail
    I was just checking that that your DNS is set fine. When you initially setup Outlook if you configure the URL as the external one you should have no issues.

    What version of Exchange is it?

  6. #6

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by FN-GM View Post
    I was just checking that that your DNS is set fine. When you initially setup Outlook if you configure the URL as the external one you should have no issues.

    What version of Exchange is it?
    Exchange 2k7, sorry see where you were coming from now. This is our problem, we do this however if you then take it off the network and connect to an external wifi, then in turn put it back onto the network as if you were walking back into work from home it loses the external webmail address from the settings.

  7. #7

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,971
    Thank Post
    886
    Thanked 1,715 Times in 1,481 Posts
    Blog Entries
    12
    Rep Power
    450
    Ok in Exchange itself set the internal URL the same as the external you should be ok. Thats how we have ours set and its ok.

  8. Thanks to FN-GM from:

    tobiasclarity (16th October 2012)

  9. #8

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by FN-GM View Post
    Ok in Exchange itself set the internal URL the same as the external you should be ok. Thats how we have ours set and its ok.
    Legend, thanks buddy will give that a try used to be you could give 'cookies' on another forum i used to use, however all i can give you is a 'thank post' lol

  10. #9

    Join Date
    Jul 2012
    Posts
    154
    Thank Post
    17
    Thanked 5 Times in 3 Posts
    Rep Power
    5
    Quote Originally Posted by FN-GM View Post
    Ok in Exchange itself set the internal URL the same as the external you should be ok. Thats how we have ours set and its ok.
    Sorry to roll back on this, where about in the exchange does it need to be changed. The OWA is showing as the external address

SHARE:
+ Post New Thread

Similar Threads

  1. Sharepoint 2010 & Outlook 2011 MAC
    By IKWeb in forum Enterprise Software
    Replies: 0
    Last Post: 1st May 2012, 03:17 PM
  2. Replies: 0
    Last Post: 16th June 2011, 05:19 AM
  3. Outlook 2011
    By rh91uk in forum Mac
    Replies: 7
    Last Post: 26th January 2011, 08:16 PM
  4. Replies: 12
    Last Post: 29th November 2010, 06:29 PM
  5. [MS Office - 2011 (Mac)] Outlook 2011 automatic user setup
    By jlucas in forum Office Software
    Replies: 0
    Last Post: 18th November 2010, 01:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •