+ Post New Thread
Results 1 to 3 of 3
Mac Thread, Profile Installation Failed in Technical; Any body got any idea why the below is happening when trying to enroll an iMac onto an OS x ...
  1. #1
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    803
    Thank Post
    40
    Thanked 103 Times in 93 Posts
    Rep Power
    38

    Profile Installation Failed

    Any body got any idea why the below is happening when trying to enroll an iMac onto an OS x server and how it could be fixed?

    Could not download the identity profile from the Encrypted Profile Service. The Credentials within the device enrollment profile may have expired

  2. #2
    mdench's Avatar
    Join Date
    Oct 2011
    Location
    Billingshurst
    Posts
    803
    Thank Post
    40
    Thanked 103 Times in 93 Posts
    Rep Power
    38
    anybody?

  3. #3

    Join Date
    Jul 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just ran into the same problem, I know it is almost a year later, but thought if anyone else found this it would be useful.

    The answer is that you must have a device placeholder set on the server for the profile to be installed.

    I've been working with Apple Enterprise all summer on various issues related to 10.8 upgrades. One major problem is that more than 500 users in your directory server will show "No Users" in Profile manager. It is a visibility bug that has not been resolved as of 10.8.4.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 19
    Last Post: 22nd March 2012, 11:45 AM
  2. Replies: 8
    Last Post: 25th May 2011, 09:44 AM
  3. The User Profile service Failed - NEW Users
    By Stuarte in forum Windows 7
    Replies: 3
    Last Post: 7th September 2010, 02:00 PM
  4. Software installation failing
    By GoldenWonder in forum Windows Server 2000/2003
    Replies: 10
    Last Post: 15th July 2010, 04:05 PM
  5. Roaming profile migration failed using Windows explorer manual copy
    By albertwt in forum Windows Server 2000/2003
    Replies: 4
    Last Post: 29th April 2010, 10:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •