+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
London Grid for Learning (LGfL) Thread, Connection issue, help wanted in Regional Broadband Consortiums (RBC); ntlm authentication on your site could break it, if the school is already using a ntlm authenticating proxy....
  1. #16
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,476
    Thank Post
    10
    Thanked 500 Times in 440 Posts
    Rep Power
    114
    ntlm authentication on your site could break it, if the school is already using a ntlm authenticating proxy.

  2. #17

    Join Date
    Nov 2010
    Location
    London
    Posts
    11
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    If it's your internal proxy, you wouldn't see any activity as it's your issue. The call is surely resolved because there is nothing for them to do.

  3. #18
    gonzodad's Avatar
    Join Date
    Mar 2010
    Location
    Surrey
    Posts
    40
    Thank Post
    1
    Thanked 10 Times in 8 Posts
    Rep Power
    11
    @EdWhittaker - have you seen any school activity yet ?

  4. #19
    EdWhittaker's Avatar
    Join Date
    Jan 2010
    Location
    Rochdale
    Posts
    111
    Thank Post
    6
    Thanked 20 Times in 17 Posts
    Rep Power
    24
    Hi, thanks for the interest.
    Access was restored on Monday, but there was no activity. Seemed to be working ok on Tuesday with some activity but there was nothing yesterday. Whether that was due to system unavailability or it just wasn't used I don't know. There is activity today, but not a lot. Having not had access for 8 weeks (!) I'm thinking the staff may need a re-launch to get them into it again.
    I'm not sure that the fix isn't a temporary workaround, there was some suggestion that it was (temporary). I have asked for an explanation of what the problem was (is), but as yet I've not received a reply (why am I not surprised?).

  5. #20

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,198
    Thank Post
    404
    Thanked 627 Times in 573 Posts
    Rep Power
    182
    Remember that a lot of schools are now winding down/closing.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. GMail connection issue
    By dhicks in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 16th November 2010, 12:55 PM
  2. Linksys Wireless connection issue
    By speckytecky in forum Wireless Networks
    Replies: 2
    Last Post: 1st February 2010, 09:29 PM
  3. ABTutor connection and uninstall issue
    By humpda in forum Network and Classroom Management
    Replies: 1
    Last Post: 10th September 2009, 07:42 AM
  4. Netsupport Connection Issue
    By georgebush in forum Network and Classroom Management
    Replies: 1
    Last Post: 31st March 2009, 09:37 AM
  5. USB TO SERIAL CONNECTION ISSUE!!!
    By dtakias in forum Windows
    Replies: 17
    Last Post: 18th February 2008, 04:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •