+ Post New Thread
Results 1 to 4 of 4
London Grid for Learning (LGfL) Thread, Unable to connect to www.virginmedia.com in Regional Broadband Consortiums (RBC); A teacher is complaining that he's unable to connect to the above when in school. I tested it and he's ...
  1. #1

    Join Date
    Jun 2008
    Location
    Barnet
    Posts
    121
    Thank Post
    32
    Thanked 11 Times in 7 Posts
    Rep Power
    14

    Unable to connect to www.virginmedia.com

    A teacher is complaining that he's unable to connect to the above when in school. I tested it and he's right: the connection to 212.250.162.12 times out, yet I can connect just fine when connected via 3G.

    It's not our local filter, and I don't think it's the Grid filters, either. And my.virginmedia.com and help.virginmedia.com both work.

    Tracert shows it's timing out at the 16th hop, somewhere in virginmedia.net.

    Is this just our school (doubtful) or all of LGfL2?

  2. #2

    Join Date
    May 2012
    Posts
    50
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    6
    tripped over this as well - I think it's a interaction between the fact that Virgin run the core of LGfL and also their own web sites.

    I've raised it as a support case with Atomwide and I suspect that will sort it once it gets to Virgin ...

  3. #3

    Join Date
    Jun 2008
    Location
    Barnet
    Posts
    121
    Thank Post
    32
    Thanked 11 Times in 7 Posts
    Rep Power
    14
    It's working now, but I'm certain it wasn't yesterday.

  4. #4

    Join Date
    May 2012
    Posts
    50
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    6
    yep - I'd raised a case and Virgin sorted the server .....

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Unable to connect to jabber server
    By mark in forum EduGeek.net Site Problems
    Replies: 3
    Last Post: 8th July 2009, 08:59 AM
  2. Unable to connect to mail server
    By sLiDeR in forum *nix
    Replies: 2
    Last Post: 30th June 2009, 11:56 AM
  3. Edugeek 1.5.3 trying to download from www.alonebfg.com
    By KecskeBak in forum EduGeek Joomla 1.5 Package
    Replies: 4
    Last Post: 2nd June 2008, 06:41 PM
  4. Joomla : Unable to Connect to Database
    By deano in forum Web Development
    Replies: 0
    Last Post: 28th September 2007, 03:09 PM
  5. Workstations unable to connect to domain
    By richard in forum Wireless Networks
    Replies: 8
    Last Post: 8th September 2006, 08:54 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •