+ Post New Thread
Results 1 to 4 of 4
London Grid for Learning (LGfL) Thread, SMTP failure in Regional Broadband Consortiums (RBC); We're currently experiencing a failure of our outbound connector (outbound1.equinoxit.net), with this message: "451 4.4.0 Primary target IP address responded ...
  1. #1
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    613
    Thank Post
    72
    Thanked 69 Times in 64 Posts
    Rep Power
    60

    SMTP failure

    We're currently experiencing a failure of our outbound connector (outbound1.equinoxit.net), with this message:

    "451 4.4.0 Primary target IP address responded with: "421 Unexpected log failure, please try later." Attempted failover to alternate host, but that did not succeed. Either that are no alternate hosts, or delivery failed to all alternate hosts."

    This started on Friday afternoon, and the queue is obviously growing. Internal mail, and indeed incoming mail, is working fine - does anyone know if they are having a problem with the SMTP connector at the moment? Have they changed it?

    We are migrating to OpenHive, and we've had precious little information or contact about (it was supposed to be in over Summer, but not heard anything recently).

    Just wondering if it's us, or them, that has the issue. No config changes here at all.

    Advice appreciated! Having trouble talkingto anyone, as Synetrix say talk to Atomwide, and that's an automated system that wants our DFE number (and promptly says it isn't valid! - very helpful!)

    Cheers,
    Ian

  2. #2

    twin--turbo's Avatar
    Join Date
    Jun 2012
    Location
    Carlisle
    Posts
    2,334
    Thank Post
    1
    Thanked 381 Times in 340 Posts
    Rep Power
    150
    Quote Originally Posted by Abaddon View Post
    We are migrating to OpenHive,

  3. #3
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    613
    Thank Post
    72
    Thanked 69 Times in 64 Posts
    Rep Power
    60

  4. #4
    Abaddon's Avatar
    Join Date
    Mar 2006
    Location
    Middlesex
    Posts
    613
    Thank Post
    72
    Thanked 69 Times in 64 Posts
    Rep Power
    60
    Turns out they had a hardware failure at the SMTP relay.. just as we were about to be migrated to the Openhive Mail filters, the engineer fixed the problem, and mail started flowing... I wonder what system we'll be on tomorrow.. how exciting!

SHARE:
+ Post New Thread

Similar Threads

  1. SMTP Server host needed - suggestions ?
    By pooley in forum Wireless Networks
    Replies: 7
    Last Post: 6th July 2006, 12:23 PM
  2. External emails - domain/smtp
    By pooley in forum Windows
    Replies: 14
    Last Post: 15th May 2006, 07:52 AM
  3. Liberum - SMTP
    By Gatt in forum Windows
    Replies: 0
    Last Post: 17th February 2006, 02:35 PM
  4. IDE HDD boot sector failure
    By e_g_r in forum Hardware
    Replies: 1
    Last Post: 23rd November 2005, 10:03 AM
  5. Personal SMTP server
    By Ric_ in forum Downloads
    Replies: 11
    Last Post: 10th October 2005, 02:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •