+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Licensing Questions Thread, Office 2013 Pro with SP1 - KMS DISASTER in Technical; Originally Posted by EduTech Microsoft don't give out information just like that, hence I am interested to know whom you ...
  1. #16

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,270
    Thank Post
    884
    Thanked 2,747 Times in 2,321 Posts
    Blog Entries
    11
    Rep Power
    785
    Quote Originally Posted by EduTech View Post
    Microsoft don't give out information just like that, hence I am interested to know whom you spoke to. If you didn't get any kind of SR Number / Person Name then not much we can do, I am sorry though for the bad information you had from a service representative, but glad things have all been sorted now.

    Let me know if I can do anything else.

    Thanks
    James.
    @EduTech Ever tried getting information about MultiPoint server, no one anywhere knows what it is let alone where to direct you apart from away from them. Even the Facebook group will just direct you to the generic support page. Hate to tell you this but as far as I can tell MS simply does not support certain products especially in markets they don't seem to care about, any information is a misdirect in the hopes you'll go away. USB3 is so new anyway, why would you support it at all.
    Last edited by SYNACK; 21st August 2014 at 04:03 PM.

  2. #17
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,491
    Thank Post
    10
    Thanked 502 Times in 442 Posts
    Rep Power
    114
    Until you hit the requisite count of 5 on the kms, I have found VAMT will often give unhelpful errors. You *always* seem to need more than the 25/5 for windows/office activation because the client ID doesn't always seem to get reset when syspreppng :|

    When testing I use slmgr and OSPP to see what the errors are (like insufficient count, which VAMT seems to have issues with sometimes). There is also a really handy KMS client emulator out there to increase kms client counts until the KMS key activates.

    And as for MS support, It was the same for UAG in 2010 :/ No UK support for it so I had to wait until silly times to call. and the issue I had in the end was never fixed. You couldn't publish a farm with it. Helpfully I was told they would remove the reference to it being possible in the documentation instead of fixing it. Still, UAG is dead now and I haven't had to use it since

  3. #18

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,075
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Quote Originally Posted by SYNACK View Post
    @EduTech Ever tried getting information about MultiPoint server, no one anywhere knows what it is let alone where to direct you apart from away from them. Even the Facebook group will just direct you to the generic support page. Hate to tell you this but as far as I can tell MS simply does not support certain products especially in markets they don't seem to care about, any information is a misdirect in the hopes you'll go away. USB3 is so new anyway, why would you support it at all.
    I know a few people whom I believe look after Multipoint Server. I for sure can investigate as to what the deal is in terms of support if you want. Do you have problems at the moment with the product itself? I am not sure of the longevity of it at the moment if I am honest but I can reach out to folk if you want. Drop me a PM if you like.
    @DMcCoy - We do have folk in the UK whom look after UAG Support so interesting that was the case, In fact these folk now look after the new Web Application Proxy Aspect of things which replaces some of the UAG features.

    James.



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 2
    Last Post: 14th February 2014, 03:50 PM
  2. Office 2013 displays a LOT of credential prompts with Smoothwall on NTLM
    By AngryTechnician in forum Internet Related/Filtering/Firewall
    Replies: 15
    Last Post: 21st January 2014, 01:20 PM
  3. Office 2013 coming up with invalid licence
    By laserblazer in forum Windows Server 2012
    Replies: 2
    Last Post: 3rd May 2013, 04:32 PM
  4. [SIMS] Anyone using Windows 8 and Office 2013 with Sims yet?
    By Kyle in forum MIS Systems
    Replies: 11
    Last Post: 7th February 2013, 02:51 PM
  5. Replies: 0
    Last Post: 17th April 2012, 11:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •