+ Post New Thread
Results 1 to 2 of 2
Licensing Questions Thread, SolidWorks 2013-14 - client installation not seeing SNL manager in Technical; Hi everyone who loaths SolidWorks as much as I do... Firstly, here's the bit that a lot of people seem ...
  1. #1

    Join Date
    Sep 2013
    Location
    Tonbridge
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Unhappy SolidWorks 2013-14 - client installation not seeing SNL manager

    Hi everyone who loaths SolidWorks as much as I do...

    Firstly, here's the bit that a lot of people seem to have trouble with, but it went fairly smoothly for me:
    I disabled our old SolidWorks license server (SW08, I think it was) as well as revoking its license back to SolidWorks so that it can be activated with a fresh installation of SW13 license manager. It worked, first try, no quibbles and activated perfectly.

    Now here's the problematic part:
    I have already contacted our SW reseller, Techsoft UK, about this issue and they only came back with the usual - restart the computer, restart the license server, retype the server name in capitals, run client installation as admin, etc - which I all did to begin with, to no avail.
    When I attempt a client installation, using the Network 60 serial number (as I was assured by Techsoft that the standalone serial can only be used in one instance) when it comes to specifying the server name and port number it simply does not want to connect or even see it, despite looking busy. It's still using the standard port 25734 and the server name is 2008r2dc01 - the specified manner for typing this into the dialogue box is "25734@server name", so I type 25734@2008r2dc01. Nothing. Tried it in capitals, substituted the @ for a : , swapped them around, omitted one then the other and every time it's entered incorrectly it errors within seconds, i.e.: 2 or 3 seconds. BUT when it's typed in the appropriate manner it takes around a minute before the error that appears.

    The error that I received reads as follows:
    The installation manager cannot verify this server exists: 25734@2008r2dc01. Make sure you typed the name correctly. Do you want to continue using this server name?

    Then I'm prompted for a YES or NO, but no error code or reference to what's gone wrong.

    I can see the server where the license manager is installed from the client machine - can ping it and use RDC to get to it.

    I have even gone so far as to add exceptions for inbound and outbound rules for port 25734 on the firewalls of the server AND the client machine, but nothing.


    So, to summarise:
    The SolidNetWork license manager is installed on a network server that is coincidentally on the same IP range as the client machines I've attempted the installation.
    The serial number is valid and activated on the license manager, showing all 60 are available for use.
    I have added exceptions in the firewalls.
    I have tried typing the server name and port number every which way possible in the prompt.
    I have stopped and started the license server several times, as well as restarting the server machine itself.

    Any further suggestions are welcomed. Any possible solutions will be greatly appreciated.

  2. #2

    Join Date
    Sep 2013
    Location
    Tonbridge
    Posts
    4
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Found the solution!

    Received a phone call from a very helpful fella at Techsoft UK, Richard, who was patient enough to sit on the phone for half an hour listening to me reeling off every single thing I've tried to get this working...

    As a test, I turned off the firewall (completely, but only briefly) on the server - and the activation worked!

    Even though I had set exceptions for the appropriate ports it would not work with the firewall on. I had set them as TCP ports... SolidWorks were looking for something else.

    So, in the properties of the exception for the port number I change the port type/protocol to 'Any' and now it works!

    Yay!



SHARE:
+ Post New Thread

Similar Threads

  1. Solus not seeing FMS Installation
    By alextreadwell in forum MIS Systems
    Replies: 3
    Last Post: 10th February 2009, 10:21 PM
  2. Thin Clients aer not economical? (split from another thread)
    By papakura in forum Thin Client and Virtual Machines
    Replies: 13
    Last Post: 29th February 2008, 02:46 PM
  3. Clients Not Seeing RIS
    By thegrassisgreener in forum Windows
    Replies: 7
    Last Post: 22nd November 2007, 04:16 PM
  4. AB Tutor Client Install
    By mseaney in forum Learning Network Manager
    Replies: 20
    Last Post: 5th April 2007, 10:14 AM
  5. Replies: 8
    Last Post: 18th October 2005, 10:27 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •