+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
Learning Network Manager Thread, NAS Backup issues! Pretty urgent... in Technical; Jesus! is this still going on littlemiss - i'll have another think kind of lost for idea's now to be ...
  1. #16

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,074
    Thank Post
    160
    Thanked 937 Times in 731 Posts
    Blog Entries
    3
    Rep Power
    275
    Jesus! is this still going on littlemiss - i'll have another think kind of lost for idea's now to be honest.. hmm...

  2. #17

    Little-Miss's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    5,527
    Thank Post
    2,394
    Thanked 774 Times in 468 Posts
    Blog Entries
    2
    Rep Power
    548
    Nooooo! I didn't revive it!

  3. #18
    azrael78's Avatar
    Join Date
    Sep 2007
    Location
    Devon
    Posts
    383
    Thank Post
    47
    Thanked 37 Times in 33 Posts
    Rep Power
    21
    Are these the same problems that we spoke of some time ago regarding your NAS backup - or is this something else entirely?
    I recall a problem previously about backups not working with NTBackup - but nothing about the NAS being unavailable...

    Could be I'm confused - throw me a PM and I'll see what I can do

    Az

  4. #19

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,821
    Thank Post
    272
    Thanked 1,140 Times in 1,036 Posts
    Rep Power
    350
    i know this sounds really stupid but have you tried a ping -t and seen if it drops pings? as it could be a fault with either the cabling to the nas or the network card on the nas.

    I have a buffalo that occasionaly desides it doesnt want to play ball but it only stores my rubbish so its nothing major when it does!

  5. #20
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    I have had this for several reasons some of which are listed below.

    Hard drive failing on raided nas drive. Please note that green lights in nas drive dont always mean they are working correctly.
    User does not have permission to write to nas drive where I have entered local nas user credentials with read into a computer and the computer has remembered this instead of a read write account.
    Where the nas drive is joined to the domain the time on the server is not correct and so kerberos does not work and so the computer does not have correct rights.
    I have also had this if i have had power fluctuations and nas of switched acting up.
    I have had this if nas over heating because its in a hot room and fans in nas are not enough to cope.

    Richard

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Nas or USB Backup
    By TechSupp in forum Hardware
    Replies: 2
    Last Post: 1st September 2009, 09:06 PM
  2. Recommend nas backup device
    By ricki in forum Hardware
    Replies: 0
    Last Post: 20th July 2009, 12:01 PM
  3. SOLVED: NAS streaming performance issues
    By ranj in forum Hardware
    Replies: 3
    Last Post: 28th June 2009, 03:45 PM
  4. Backup NAS
    By karldenton in forum How do you do....it?
    Replies: 3
    Last Post: 21st January 2009, 10:25 AM
  5. NAS Backup Solution
    By Hightower in forum How do you do....it?
    Replies: 28
    Last Post: 19th September 2008, 05:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •