+ Post New Thread
Results 1 to 7 of 7
Learning Network Manager Thread, add an application in Technical; when i am trying to add an application (msi) that is supplied by a venda i get an error message ...
  1. #1

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    add an application

    when i am trying to add an application (msi) that is supplied by a venda i get an error message reporeting " the msi file is corrupt" but i no the msi is all ok as i have installed using it

  2. #2

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,881
    Thank Post
    1,316
    Thanked 1,738 Times in 1,087 Posts
    Blog Entries
    19
    Rep Power
    563

    Re: add an application

    Is that message in the error logs?

    What happens when you manually install the MSI on the machine you are deploying it to?

  3. #3

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: add an application

    i can manuley deploy the msi all ok i can also manuley add it to the gpo and all works fine it is only a problem wen i want to add a new application to the system in "application library manager"

  4. #4

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: add an application

    i have an error in the application event log
    event id 12011 source lnm 2005
    title lnm add application error
    message
    orriginator application_add
    function addnewapplication
    error failed to add the application ('acrobat')

    message failed to generate the aas file from (\\alh-svr-001\applications\acrobat\adobe reader 7.0.msi) file. msi error code. '(0)'

    hope this is of some help

  5. #5
    EvLPhenom's Avatar
    Join Date
    Apr 2006
    Location
    Sutton Colfield
    Posts
    415
    Thank Post
    21
    Thanked 36 Times in 31 Posts
    Rep Power
    23

    Re: add an application

    Hi Colin

    Sometimes when i have an application in MSI format i have found that it will install fine using it manually but when it comes to installing via GPO it will not work properly and you get multipal errors.

    the easiest way i have found round this is to rebuild the MSI using software packages such as WinInstall LE.

    hope this helps :?

  6. #6

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: add an application

    i have found that the dcom config was the problem (oopes posted in wrong thred) seames to be working ok now

  7. #7

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: add an application

    i have found that the dcom config was the problem (oopes posted in wrong thred) seames to be working ok now

SHARE:
+ Post New Thread

Similar Threads

  1. Application packaging
    By ajbritton in forum Courses and Training
    Replies: 3
    Last Post: 18th August 2010, 02:04 PM
  2. GPO application.
    By starscream in forum Windows
    Replies: 2
    Last Post: 30th July 2007, 10:39 AM
  3. Application Virtulisation
    By Face-Man in forum Blue Skies
    Replies: 4
    Last Post: 10th July 2007, 01:54 PM
  4. Message of the day application
    By NetworkGeezer in forum How do you do....it?
    Replies: 16
    Last Post: 23rd January 2007, 11:11 AM
  5. Keep an application open
    By adamyoung in forum How do you do....it?
    Replies: 10
    Last Post: 6th June 2006, 07:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •