+ Post New Thread
Results 1 to 5 of 5
Learning Network Manager Thread, LNM Shortcut doesnt work in Technical; I have installed it now LNM shortcut has appeared on my desktop on the server but doesnt work. Gives a ...
  1. #1

    Join Date
    Feb 2006
    Posts
    50
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    LNM Shortcut doesnt work

    I have installed it now LNM shortcut has appeared on my desktop on the server but doesnt work. Gives a message this page cannot be displayed. I tried to change computer name with ip address as well but no luck.

    Can it be run any other way

  2. #2

    Join Date
    Feb 2008
    Location
    Solihull
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Short Cut not working either!!

    The error page that I get when I load 'Learning Network Manager 2005' icon from the desktop is:

    ************************************************** **********
    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to retrieve the URL: slc-lnm-01:443

    The following error was encountered:

    Unable to determine IP address from host name for slc-lnm-01
    The dnsserver returned:

    Name Error: The domain name does not exist.
    This me
    ************************************************** ************


    Does anyone have any ideas? Please help!!

  3. #3

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,785
    Thank Post
    572
    Thanked 2,151 Times in 981 Posts
    Blog Entries
    23
    Rep Power
    625
    Have you disabled the proxy settings? Or added the local address to the browsers exemptions list?
    This helps when you want a computer to look at itself rater than a remote site. I've always found IE to be a bit 'forgetful' when it comes to local browsing.

  4. #4

    Join Date
    Feb 2008
    Location
    Solihull
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Yeah I have tried that but i am still having no luck.

    I disabled the proxy which didn't give the same error as before, but gave 'The page cannot be displayed'.

    Don't know what to do....

  5. #5
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    29
    No idea if this is any help, but:

    The LNM shortcut points to the following URL:

    http://localhost/ManagementConsole

    And I have just removed the exceptions to our local IP addresses from the Advanced section of LAN Settings in Internet Explorer options, and I can still get the shortcut to work.

SHARE:
+ Post New Thread

Similar Threads

  1. Desktop shortcut deployment script
    By contink in forum Scripts
    Replies: 1
    Last Post: 29th May 2009, 07:12 PM
  2. Batch file to remove registry key doesnt work
    By sidewinder in forum Windows
    Replies: 4
    Last Post: 7th December 2007, 04:48 PM
  3. Shortcut to Explorer (not My Computer)
    By contink in forum Windows
    Replies: 4
    Last Post: 26th November 2007, 05:15 PM
  4. Why doesnt DHCP work as it should in theory?
    By sidewinder in forum Wireless Networks
    Replies: 28
    Last Post: 9th October 2006, 04:46 PM
  5. Post SP2 Shortcut issue
    By Teth in forum Windows
    Replies: 10
    Last Post: 12th June 2006, 09:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •