+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27
Learning Network Manager Thread, slow server in Technical; But why do you think the 2 services 1. Sophos Anti-Virus 2. Sophos Anti-virus status reporter services are still running ...
  1. #16

    Join Date
    Jan 2008
    Posts
    96
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    But why do you think the 2 services

    1. Sophos Anti-Virus
    2. Sophos Anti-virus status reporter services
    are still running and shows started in Services. the reason i am asking is i removed Sophos from the server, sophos does not exist on this server any more yet the services are running

  2. #17

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,803
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Have you restarted the server since you 'uninstalled' Sophos?

  3. #18

    Join Date
    Jan 2008
    Posts
    96
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yes I have restarted the server twice. I will do it again now. But once everything comes back to normal shall I go a head with the Sophos installation, if yes should i do anything different, as Sophos was the reason for bringing the server almost to a halt until i un-installed it.

  4. #19
    Freedom's Avatar
    Join Date
    Feb 2007
    Location
    England - Midlands
    Posts
    42
    Thank Post
    6
    Thanked 5 Times in 4 Posts
    Rep Power
    16

    Post Two Cents

    Just to give you a scenarion with a recent problem of mine.

    The machine just plain out-rigth was useless - server was completely bogged down with requests and it appeared Sophos was to blame after it half installed an auto-update.

    After removing Sophos - like yourself it went much better and yes there were still services running to do with Sophos, but seeing as I was reinstalling Sophos I didn't mind.

    After re-installation I made absolutely sure, as suggested previously, that the on-access scanner was disabled and that a daily scan was run during the night.

    I also recently had a problem with no access to the server as it was being flooded with network packets
    - the culprit - a network cable looped from one port into another
    - the worst bit - it was a teacher trying to be tidy!

  5. #20

    Join Date
    Jan 2008
    Posts
    96
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have reinstall Sophos and the server became very slow again. I have disabled the on access scanning it is still very slow.

  6. #21

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    Like Geoff already stated, run process explorer - that should narrow down whats causing your problem.....

    P.S. Its part of the Admin's Admin Bar, see below......

  7. #22

    Join Date
    Jun 2007
    Location
    Middlesbrough
    Posts
    143
    Thank Post
    17
    Thanked 10 Times in 10 Posts
    Rep Power
    16
    Hi, it may be worth having a ready throughThe Case of the Slow System talks you through Process Explorer and the use of it etc.

    Hope this helps

    Damien

  8. #23

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    Quote Originally Posted by damienharrison View Post
    Hi, it may be worth having a ready throughThe Case of the Slow System talks you through Process Explorer and the use of it etc.

    Hope this helps

    Damien
    Thats one for me to print off and read whilst sitting on the lav......

  9. #24

    Join Date
    Jun 2007
    Location
    Middlesbrough
    Posts
    143
    Thank Post
    17
    Thanked 10 Times in 10 Posts
    Rep Power
    16
    I have had a good read of Marks blogs some quite interesting stuff in their about trouble shooting and the use of the sysinternals tools (helps that he wrote most of them)

    And Windows Sysinternals: Documentation, downloads and additional resources is always worth checking to make sure you have the latest toys to play with.

  10. #25
    wesleyw's Avatar
    Join Date
    Dec 2005
    Location
    Kingswinford
    Posts
    2,205
    Thank Post
    223
    Thanked 50 Times in 44 Posts
    Blog Entries
    1
    Rep Power
    30
    You might want to look at this script from Sophos another memebr posted it up a while ago this'll get rid of your sophos installs on the server with nothing sticking around
    Attached Files Attached Files

  11. #26

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Looking at your screenshot you're running 57 Processes and using around 700 - 800MB of memory (which is quite normal). It doesn't look like you have a memory leak.

    If you open up My Computer and choose 'Help > About Windows' what Service Pack do you have installed? It should be Service Pack 2. If you are already running 2003 Service Pack 2, run Windows Update as there are quite a few post hotfixes. Make sure you reboot after applying all fixes!

    Although Sophos is known to cause a little slow down on machines with low memory (256-512MB) I don't genuinely believe Sophos is the problem of your slow down.

  12. #27
    Sophos-Support-5's Avatar
    Join Date
    Jun 2007
    Location
    Abingdon, UK
    Posts
    48
    Thank Post
    0
    Thanked 7 Times in 6 Posts
    Rep Power
    16
    Quote Originally Posted by wesleyw View Post
    You might want to look at this script from Sophos another memebr posted it up a while ago this'll get rid of your sophos installs on the server with nothing sticking around
    Wow. That's old. Really old. I doubt it would work.

    Code:
    REM -===- VERSION 1.01 -===-
    
    @ECHO OFF
    ECHO ================================================== ==================
    ECHO Sophos Anti-Virus 5.x / Sophos Anti-Virus 6.x -- Removal Script
    ...so no removal of SAV7.x then.

    And I can see obvious formatting problems with the text. Namely rogue spaces...

    Code:
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SAVAdminService] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SAVOnAccess Control] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SAVOnAccess Filter] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SAVService] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Sophos Agent] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Sophos AutoUpdate Agent] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Sophos AutoUpdate Service] >> %TEMP%\SOTMP.REG
    ECHO [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Sophos Message Router] >> %TEMP%\SOTMP.REG
    The newer versions now include the line asking not to pass the script around so we can control this kind of thing...

    Code:
    ECHO Sophos Anti-Virus 4/5/6/7.x -- Removal Script
    ECHO Copyright (c) 2007-2009, Sophos Plc, http://www.sophos.com
    ECHO. 
    ECHO 		DO NOT DISTRIBUTE WITHOUT THE PRIOR CONSENT OF
    ECHO 			SOPHOS TECHNICAL SUPPORT.
    I would not recommend running that script purely because it could cause far more problems that the ones you're trying to fix.

    Regards,

    Sophos Technical Support

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Slow PC
    By MrsGrinch in forum Windows
    Replies: 8
    Last Post: 16th November 2007, 04:53 PM
  2. FMS really slow - Just me or something else?
    By leonard.powers in forum MIS Systems
    Replies: 7
    Last Post: 26th September 2007, 09:24 PM
  3. Replies: 13
    Last Post: 14th December 2006, 11:43 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •