+ Post New Thread
Results 1 to 13 of 13
Learning Network Manager Thread, Install of LNM Servers. in Technical; Anyone had a really good play with this yet? I have got it all installed ok in a test domain. ...
  1. #1
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Install of LNM Servers.

    Anyone had a really good play with this yet?

    I have got it all installed ok in a test domain. I have read through a couple of the guides and intend to have a good look at it the weekend. I have seen how to add the Server SP1 and XP SP2 to the same cd install so you don't have to be there to put discs in and out which would help.

    From what i have seen of it it looks like its main use will be primary schools.

    What do others think?

  2. #2

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,498
    Thank Post
    1,488
    Thanked 1,049 Times in 918 Posts
    Rep Power
    301

    Re: Install of LNM Servers.

    That was my first thoughts - Primary Schools / Small Schools who share techies

  3. #3

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,787
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626

    Re: Install of LNM Servers.

    <moved to correct forum>

  4. #4
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Install of LNM Servers.

    Whoops........never noticed there was a section for this all on its own..............sorry.

  5. #5
    Rozzer's Avatar
    Join Date
    Aug 2005
    Location
    South West
    Posts
    720
    Thank Post
    21
    Thanked 81 Times in 61 Posts
    Rep Power
    33

    Re: Install of LNM Servers.

    Well i am part way installing it. When it asked for the windows 2003 cd i kinda gave up then. Lost the windows 2003 cd

  6. #6
    BKGarry's Avatar
    Join Date
    Mar 2006
    Location
    Kent
    Posts
    908
    Thank Post
    92
    Thanked 118 Times in 95 Posts
    Rep Power
    46

    Re: Install of LNM Servers.

    Quote Originally Posted by Ross2k5
    Lost the windows 2003 cd
    Why dont you download the iso from http://licensing.microsoft.com/ If you have a .net account you can download your already licenced items i can rember if i set mine up on a Bat Open License agreement or the Schools Agreement

    Gaz

  7. #7

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Install of LNM Servers.

    hi
    i have installed lun and it has built my server but not installed the network card driver
    i can stop the ad install and then install the net card but then how do i start the auto ad install

    or is there a way i can add the net card driver to the install??

  8. #8

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,787
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626

    Re: Install of LNM Servers.

    I presume you mean adding the NIC drivers to RIS. It is widely documented, but you may have to sniff out differnt methods of editing INF files, depending on the manufaturer. Here is your start point.

    http://support.microsoft.com/?kbid=315279

  9. #9

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,922
    Thank Post
    1,332
    Thanked 1,774 Times in 1,101 Posts
    Blog Entries
    19
    Rep Power
    593

    Re: Install of LNM Servers.

    Yep, I lost the setup part way through due to the NIC driver not being around ...

    The AD setup hung until I installed the NIC and then continued ok, but after the AD configuration the LNM bits didn't install and I had to manually run the batch file in the tools folder ... I do think that it didn't put everything on though.

    Isn't there meant to be a wotking Sharepoint front end as well as the LNM management stuff?

    And I fancy sticking Virtual Server on here as well ... anyone tried that?

  10. #10

    m25man's Avatar
    Join Date
    Oct 2005
    Location
    Romford, Essex
    Posts
    1,618
    Thank Post
    49
    Thanked 448 Times in 331 Posts
    Rep Power
    136

    Re: Install of LNM Servers.

    I have had a few reports of the NIC's not being supported during the server build.
    These have so far all been traced to the fact that Server 2003 SP1 does not support the on board workstation Nics such as Intel's 10/100 VE and others.
    It's expecting to find server based Nic's in it's inf library.

    If the setup stalls because of an IP binding issue/NIC problem simply Ctl+Alt+Del and run control.exe to install the required network driver and resume the install.

    If you do not complete this soon enough the installation subroutines time out and you will have to complete the install manually.

    Have not tried this method yet but a floppy in the drive with the drivers on it and the appropriate pre-install script lines added should make it check there for the driver.

    Obviously the coders never banked on people using desktop adapters in the servers!

    PS. - There is no sharepoint set up on LNM and adding it is not advised as it can mess with the default website settings that the console uses.

    Geoff

  11. #11

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,922
    Thank Post
    1,332
    Thanked 1,774 Times in 1,101 Posts
    Blog Entries
    19
    Rep Power
    593

    Re: Install of LNM Servers.

    Horlicks ... looked at my notes from your session, Geoff, and it is in there what it runs ... and yep, no sharepoint. My brain has obviously frazzled ... again.

    thanks for the clarification on the NIC side of things. I think that a number of us are testing it on "pimped" workstations at the moment hence the problem with NICs.

  12. #12

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Install of LNM Servers.

    i have since found that this was all caused by a dcom error all is now ok thanks

  13. #13

    Join Date
    Apr 2006
    Location
    hertfordshire
    Posts
    17
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Install of LNM Servers.

    oops dident mean to post that reply hear oops again

SHARE:
+ Post New Thread

Similar Threads

  1. How many servers??
    By maniac in forum Hardware
    Replies: 4
    Last Post: 6th November 2007, 10:05 AM
  2. IBM 335 servers
    By wesleyw in forum How do you do....it?
    Replies: 4
    Last Post: 19th July 2007, 10:01 AM
  3. Servers
    By Lee_K_81 in forum Hardware
    Replies: 14
    Last Post: 18th May 2007, 08:12 AM
  4. What should I do with my new servers?
    By sidewinder in forum Wireless Networks
    Replies: 12
    Last Post: 21st November 2006, 10:35 PM
  5. Dell servers R2 install disc
    By Kyle in forum Educational Software
    Replies: 8
    Last Post: 14th November 2006, 08:35 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •