+ Post New Thread
Results 1 to 14 of 14
Learning Network Manager Thread, Failed to copy files from CD in Technical; I keep getting the error 'Failed to copy files from CD' error all of a sudden during the install process, ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,216
    Thank Post
    657
    Thanked 2,249 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    669

    Failed to copy files from CD

    I keep getting the error 'Failed to copy files from CD' error all of a sudden during the install process, just after you allocate the IP addresses. This is off the origional media, direct copies of the media I made when I returned from BETT and the one I made available online. I have tried 2 CD drives, and replaced the hard drive. I wonder if it doesn't like the platform it is being installed to?

    15.GB PC 400 RAM
    AMD Sempron 3000
    NForce 4 motherboard

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183

    Re: Failed to copy files from CD

    I get an error about LNM.TXT not being found - RIGHT AT THE END of the intial install (after it takes an hour to copy all the bloody workstation and server files!)

  3. #3
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    30

    Re: Failed to copy files from CD

    and you wonder why they aren't offering support!

  4. #4

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,812
    Thank Post
    110
    Thanked 585 Times in 506 Posts
    Blog Entries
    1
    Rep Power
    225

    Re: Failed to copy files from CD

    Quote Originally Posted by Dos_Box
    I keep getting the error 'Failed to copy files from CD' error all of a sudden during the install process
    Quote Originally Posted by Dos_Box
    NForce 4 motherboard
    Are you using the nvidia IDE driver? Don't, it sucks. Try rolling back to the stock MS IDE driver.

  5. #5

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,216
    Thank Post
    657
    Thanked 2,249 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    669

    Re: Failed to copy files from CD

    Thi is booting from the LNM CD. No server or XP file copy process has been initialised.

  6. #6
    ajbritton's Avatar
    Join Date
    Jul 2005
    Location
    Wandsworth
    Posts
    1,632
    Thank Post
    23
    Thanked 75 Times in 45 Posts
    Rep Power
    34

    Re: Failed to copy files from CD

    When I installed on Virtual PC, I had problems until I increased the memory allocation to 256Mb, but I'm sure everyone here has more memory than that.

    I did a bit of investigation and it looks like when you boot from the original CD, it redirects the boot into the LNM.ISO file. This ISO contains a copy of WinPE and burried in there is a VB app call MAXI.EXE. I tried extracting this and running it, and sure enough, it is the wizard that runs when you boot the CD to do the install.

    The only other minor glitch I had was related to the fact that I was using Virtual PC and doing everything from .ISO images. When prompted for the XP or 2K3 disk, I had to remap the ISO and there was a short delay before the new CDs appeared in the installation wizard dialog box.

  7. #7

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,812
    Thank Post
    110
    Thanked 585 Times in 506 Posts
    Blog Entries
    1
    Rep Power
    225

    Re: Failed to copy files from CD

    Quote Originally Posted by Dos_Box
    Thi is booting from the LNM CD. No server or XP file copy process has been initialised.
    That sounds like you have faulty hardware then, I'd check your ram first.

  8. #8

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,216
    Thank Post
    657
    Thanked 2,249 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    669

    Re: Failed to copy files from CD

    I think you are right though Geoff. The NLM CD does not like NForce boards.

  9. #9

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,812
    Thank Post
    110
    Thanked 585 Times in 506 Posts
    Blog Entries
    1
    Rep Power
    225

    Re: Failed to copy files from CD

    Doesn't suprise me, all the nforce systems I've built over the years do interesting and unhelpful things until the nvidia forceware drivers are installed.

  10. #10

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,399
    Thank Post
    1,516
    Thanked 1,056 Times in 925 Posts
    Rep Power
    303

    Re: Failed to copy files from CD

    I had 0 problems with my NLM at home - Athlon XP 2000+, 768MB Ram, Gigabyte GA-7VA (via chipset) board, about 400GB of storage in RAID and non-Raid setup.

  11. #11

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,216
    Thank Post
    657
    Thanked 2,249 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    669

    Re: Failed to copy files from CD

    I looks like LNM may not like NForce chipsets (at least NForce 4 anyway).

  12. #12
    fooby's Avatar
    Join Date
    Dec 2005
    Posts
    351
    Thank Post
    0
    Thanked 5 Times in 4 Posts
    Rep Power
    19

    Re: Failed to copy files from CD

    Quote Originally Posted by Ric_
    I get an error about LNM.TXT not being found - RIGHT AT THE END of the intial install (after it takes an hour to copy all the bloody workstation and server files!)

    Did you fix this? I have it too :'(

    Twice now.

  13. #13

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,765
    Thank Post
    873
    Thanked 673 Times in 442 Posts
    Rep Power
    502

    Re: Failed to copy files from CD

    Ok I've been trying to install this today and getting the LNM.TXT error - anyone got a fix for this?

  14. #14

    Join Date
    Apr 2007
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Failed to copy files from CD

    Quote Originally Posted by Gatt
    Ok I've been trying to install this today and getting the LNM.TXT error - anyone got a fix for this?
    Hi All,

    First I would like to say as a newbie, what a great site this is! …

    I also had the same error some of you were experiencing

    I installed a tool called winimage which allows you to explore a virtual hard drive.

    I located lnm.txt and I had a look at lnm.txt (which is a unattended window install script) and noticed the administrators password I had entered was incorrect in the file.

    Instead if putting “p@ssword” in the script it has but in “p”ssword”. The reason beginning was I was using our great British keyboard instead of our American counterparts.

    I’m guessing everyone here who is seeing the lnm.txt error at the end are using a password that is using a ‘@’ symbol in? Try another password with out the @ symbol... it should then work

    I hope this information is of use

SHARE:
+ Post New Thread

Similar Threads

  1. Mass Copy of Files and Folders
    By originofsymmetry in forum Scripts
    Replies: 6
    Last Post: 2nd October 2007, 12:16 PM
  2. Copy 2 files to every computer on the network
    By dezt in forum How do you do....it?
    Replies: 7
    Last Post: 5th July 2006, 11:43 AM
  3. Replies: 19
    Last Post: 20th June 2006, 03:53 PM
  4. script to copy files to machines
    By browolf in forum Scripts
    Replies: 1
    Last Post: 28th November 2005, 10:28 AM
  5. Replies: 6
    Last Post: 20th October 2005, 06:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •