+ Post New Thread
Results 1 to 6 of 6
Learning Network Manager Thread, Strange computer connection issue in Technical; This morning some comupters can connect to the server and some cant? Some that log on wont connect to the ...
  1. #1

    Join Date
    Jul 2010
    Posts
    579
    Thank Post
    67
    Thanked 26 Times in 21 Posts
    Rep Power
    14

    Strange computer connection issue

    This morning some comupters can connect to the server and some cant?
    Some that log on wont connect to the internet.
    The office ones that are not on the domain one can connect to the internet the others cant.

    Getting a Local Area Connection does no have a valid IP Config error.

    Any Ideas?

    TA

  2. #2

    Join Date
    Aug 2008
    Location
    norwich
    Posts
    44
    Thank Post
    1
    Thanked 7 Times in 7 Posts
    Rep Power
    14
    Duff switch somewhere?
    Is DHCP running properly?
    Is there a rogue DHCP server somewhere - we had a wireless base station a couple of years ago which defaulted itself back to factory settings and started dishing out IP addresses!

  3. Thanks to cullingsh from:

    MattDLEA (18th June 2014)

  4. #3


    Join Date
    Sep 2007
    Location
    UK
    Posts
    5,460
    Thank Post
    1,461
    Thanked 890 Times in 571 Posts
    Rep Power
    647
    Might they have been shutdown incorrectly yesterday?

  5. #4

    Join Date
    Jul 2010
    Posts
    579
    Thank Post
    67
    Thanked 26 Times in 21 Posts
    Rep Power
    14
    Think it was a switch that had gone a bit urgh.
    It wasnt been displayed in the netgear finder thing. So restarted them and then restarted the server to just to be safe.

  6. #5
    Grey-gear's Avatar
    Join Date
    Nov 2009
    Location
    Derby
    Posts
    477
    Thank Post
    35
    Thanked 64 Times in 50 Posts
    Rep Power
    25
    How old is the switch, you may want to keep an eye on it for the next few days just in case.

  7. #6
    Zak_Khan's Avatar
    Join Date
    Jul 2014
    Location
    West Midlands
    Posts
    12
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Dodgy switch or dodgy cabling would be my guess.

SHARE:
+ Post New Thread

Similar Threads

  1. USB TO SERIAL CONNECTION ISSUE!!!
    By dtakias in forum Windows
    Replies: 17
    Last Post: 18th February 2008, 04:31 PM
  2. Strange Log Off Issue
    By richard in forum Windows
    Replies: 30
    Last Post: 6th December 2007, 09:16 AM
  3. Replies: 10
    Last Post: 25th October 2007, 12:42 PM
  4. Strange network connection problem
    By trekmad in forum Wireless Networks
    Replies: 7
    Last Post: 5th October 2007, 08:04 PM
  5. Server 2003 strange disk space issue.
    By starscream in forum Windows
    Replies: 12
    Last Post: 3rd August 2007, 12:07 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •