+ Post New Thread
Results 1 to 7 of 7
Learning Network Manager Thread, Problem with GPO after install in Technical; Hi I've just installed LNM on a separate server, but it's now caused a problem with my existing GPOs. It ...
  1. #1
    katem's Avatar
    Join Date
    Jun 2006
    Location
    Nottinghamshire
    Posts
    103
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Problem with GPO after install

    Hi

    I've just installed LNM on a separate server, but it's now caused a problem with my existing GPOs. It is insisting that all passwords have to meet minimum complexity requirements, even though I have disabled all LNM GPOs and removed any links from from them to my current OU.
    I have checked all my GPOs too and they all have the minimum complexity option disabled and min password char set at 1...

    Can anyone help me shed some light on this please?!

  2. #2
    katem's Avatar
    Join Date
    Jun 2006
    Location
    Nottinghamshire
    Posts
    103
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: Problem with GPO after install

    Quote Originally Posted by katem
    Hi

    I've just installed LNM on a separate server, but it's now caused a problem with my existing GPOs. It is insisting that all passwords have to meet minimum complexity requirements, even though I have disabled all LNM GPOs and removed any links from from them to my current OU.
    I have checked all my GPOs too and they all have the minimum complexity option disabled and min password char set at 1...

    Can anyone help me shed some light on this please?!
    Infact I'm already thinking of scrapping LNM and I've only had it installed half a day....

  3. #3
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,196
    Thank Post
    392
    Thanked 278 Times in 239 Posts
    Rep Power
    74

    Re: Problem with GPO after install

    Ah i was thinking about using LNM over Ranger so i was hoping for a positive review. I might leave it now ;-)

  4. #4

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    777
    Thank Post
    1
    Thanked 31 Times in 29 Posts
    Rep Power
    23

    Re: Problem with GPO after install

    Have you checked the default domain policy?

  5. #5
    katem's Avatar
    Join Date
    Jun 2006
    Location
    Nottinghamshire
    Posts
    103
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: Problem with GPO after install

    Yes tried this but set to 1 character and the "Password must meet complexity requirements" is disabled.

    This is causing a real headache as I cant change anyones password!

  6. #6
    katem's Avatar
    Join Date
    Jun 2006
    Location
    Nottinghamshire
    Posts
    103
    Thank Post
    15
    Thanked 3 Times in 3 Posts
    Rep Power
    17

    Re: Problem with GPO after install

    Sorted :biggrin: a quick gpedit.msc and found that the local policy had been changed.

    TIP: be VERY careful when installing LNM as it plays with your policies!!

  7. #7
    apeo's Avatar
    Join Date
    Sep 2005
    Location
    Lost
    Posts
    1,612
    Thank Post
    95
    Thanked 115 Times in 111 Posts
    Rep Power
    41

    Re: Problem with GPO after install

    Thanks for the heads up, will remember that for the future.

SHARE:
+ Post New Thread

Similar Threads

  1. Prodesktop install
    By snakepottery in forum Windows
    Replies: 65
    Last Post: 28th August 2012, 09:30 AM
  2. Listos install problem
    By dezt in forum Educational Software
    Replies: 1
    Last Post: 30th September 2009, 04:40 PM
  3. FMS Install
    By Craig_W in forum MIS Systems
    Replies: 27
    Last Post: 22nd May 2008, 03:31 PM
  4. Joomla Install problem
    By AndyCope in forum EduGeek Joomla 1.0 Package
    Replies: 6
    Last Post: 26th November 2007, 08:59 PM
  5. Sky Install
    By russdev in forum General Chat
    Replies: 6
    Last Post: 23rd August 2007, 11:55 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •