+ Post New Thread
Results 1 to 3 of 3
Learning Network Manager Thread, Deployed software issues in Technical; First of all Hello everyone. Ok so the main network technician has just quit and i have been thrown into ...
  1. #1

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Deployed software issues

    First of all Hello everyone.

    Ok so the main network technician has just quit and i have been thrown into the network managers role (so out of my league) give a pc to replace hardware or re-image and im fine but full on network management.... However i digress.

    So first week in and the Science Dept want some new software deployed on their lab Computers.

    The issue is in regards to gaining access to installed software for the students.

    I have succesfully deployed the software package through active directory, (i deployed it to Computer as it is only required in the lab) i know the deployment was succesful because if i log onto any of the target PC's with the admin account i see the software clear as day and i can run the software with no issues. However as soon as i use the test student account the software does not seem to exist. Any ideas as to what might cause this let me know if you need any other information.

    Many thanks

  2. #2

    Join Date
    Oct 2011
    Location
    United Kingdom
    Posts
    14
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    7
    I'd imagine you most likely have a separate start menu somewhere on the network for the students and you need to create the shortcuts in that start menu for the programs.

    This post should explain it a bit more: http://www.edugeek.net/blogs/thescar...direction.html
    Last edited by anthonyd; 9th April 2013 at 04:16 PM.

  3. Thanks to anthonyd from:

    Tech-head (9th April 2013)

  4. #3

    Join Date
    Mar 2013
    Posts
    6
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Many thanks that did the trick, had spent a fair bit of time trawling through GP's looking for anything locking down applications to no avail.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 3rd March 2007, 08:44 AM
  2. SMS 2003 - Deploying software
    By Gatt in forum Windows
    Replies: 0
    Last Post: 10th January 2007, 05:33 PM
  3. Deploy software (K-Lite) via a .bat script
    By OverWorked in forum How do you do....it?
    Replies: 2
    Last Post: 21st September 2006, 12:59 PM
  4. Deploy Software via GPO
    By ICTNUT in forum How do you do....it?
    Replies: 16
    Last Post: 4th July 2006, 04:09 PM
  5. How do you...deploy software?
    By tobyhughes in forum How do you do....it?
    Replies: 7
    Last Post: 18th June 2006, 06:53 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •