Ha, now there's some blue-sky thinking.
Did you not see the "Don't show this message again" checkbox?