+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, Exchange 2007 in Technical; I couldn't find a forum for questions on email so thought this would be best. I've just started to support ...
  1. #1

    Join Date
    Feb 2007
    Location
    Leicestershire
    Posts
    266
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    27

    Exchange 2007

    I couldn't find a forum for questions on email so thought this would be best.

    I've just started to support this school and they have a weird email setup. There using exchange 2007 for calandars yet each client downloads with pop3 settings from EMBC to their exchange mailbox. The plan is to move to a full exchange enviroment as they make big use of the calandaring.

    I've also found there were some old routing groups pointing to what looks to be an old 2003 exchange server. I've removed these and redone the send connector and that's working fine. Receiving emails is a problem though. I get the error; 550 5.7.1 Unable to relay for user@domain.com

    Everything in the recieve connector looks fine, i'm getting pretty stuck at the moment. Any idea's?

    thanks

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,810
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Is the @ domain setup in the Accepted Domains?
    Last edited by glennda; 24th July 2012 at 12:13 PM.

  3. #3

    Join Date
    Feb 2007
    Location
    Leicestershire
    Posts
    266
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    27
    Quote Originally Posted by glennda View Post
    Is the @ domain setup in the Accepted Domains?
    Yeah it's in there and set to authoritative.

    Our bloody internet has gone down though. It's going to be one of those days.

  4. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,810
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Quote Originally Posted by nathan View Post
    Yeah it's in there and set to authoritative.

    Our bloody internet has gone down though. It's going to be one of those days.
    What is the receiver connector set to under Server config/ Hub transport/Servername?

    EDIT: under organisation/Hub transport email address policies is there one setup and mailboxes have addresses on that Domain?
    Last edited by glennda; 24th July 2012 at 02:37 PM.

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Have you considered a move to Live@Edu? I've done it myself in the past few days. It supports shared calendars like you require.

    Surely (from what you're saying), being setup as POP3 users can only access it within school?

  6. #6

    Join Date
    Feb 2007
    Location
    Leicestershire
    Posts
    266
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    27
    Quote Originally Posted by glennda View Post
    What is the receiver connector set to under Server config/ Hub transport/Servername?

    EDIT: under organisation/Hub transport email address policies is there one setup and mailboxes have addresses on that Domain?
    I have 2 recieve connectors, Client and Default.

    Client
    Listen on all
    Receive from all
    Auth tab (following ticked);
    Transport Layer Security
    Basic Auth including offer basic auth...
    Integrated Windows Auth
    Permission Groups; Just Exchange Users

    Default
    Listen on all
    Receive from all
    Auth tab (following ticked);
    Transport Layer Security
    Basic Auth including offer basic auth...
    Exchange Server Auth
    Integrated Windows Auth
    Permission Groups; Anonymous

    The email address policy hadn't been upgraded so i've just done that, but i still get the same issue.
    Conditions; all receipients
    smtp; the correct domain


    At least the internet is back up now!

    EDIT: on a side note, what should the x400 be for the email address policy as it's currently;

    c=us;a= ;p=First Organizati;o=Exchange;

    Which doesnt look right.
    Last edited by nathan; 24th July 2012 at 03:46 PM.

  7. #7

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    I assume receiving email from the internet?
    Where does your MX point to?
    If a user say from hotmail send to your a recipient at your Org, what NDR do they get and can you post the complete NDR?
    Up the logging on the Default Receive connector and check the logs.

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 public folders
    By everton4europe in forum How do you do....it?
    Replies: 11
    Last Post: 29th March 2008, 11:52 AM
  2. Exchange 2007 costs?
    By tosca925 in forum Windows
    Replies: 6
    Last Post: 6th May 2007, 02:44 PM
  3. Exchange 2007 hardware server spec
    By zag in forum Hardware
    Replies: 4
    Last Post: 5th May 2007, 02:18 PM
  4. Virtual Server 2005 R2 + Exchange 2007
    By Simcfc73 in forum Windows
    Replies: 4
    Last Post: 7th February 2007, 11:04 PM
  5. Exchange 2007 Beta 2 available for download
    By Norphy in forum Windows
    Replies: 3
    Last Post: 25th July 2006, 05:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •