+ Post New Thread
Results 1 to 2 of 2
Internet Related/Filtering/Firewall Thread, AQA Summer 2012 DRS e-marker software in Technical; Hi I have a teacher here who is trying to run the AQA Summer 2012 DRS e-marker software on her ...
  1. #1
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    604
    Thank Post
    68
    Thanked 17 Times in 16 Posts
    Rep Power
    20

    AQA Summer 2012 DRS e-marker software

    Hi

    I have a teacher here who is trying to run the AQA Summer 2012 DRS e-marker software on her laptop here but gets an Error: 504 message when attempting to log in.

    Their website states:
    Q.Can I use a PC at school?
    A: Not recommended. We have come up against a number of issues relating to security and firewalls in schools, which have caused problems and considerable delays in marking in previous series.
    However this appears to log in fine from my computer so am guessing that there's some authentication/filtering taking place and am trying to find out what needs modifying to allow this to work. Windows Firewall is switched off on the local computer and the application only uses http/https protocols so the upstream firewall won't be an issue.

    I've installed Wireshark and have filtered http traffic to find an entry near the bottom for "HTTP/1.0 504 Gateway Time-out (text/html)" but am a little unsure on how to troubleshoot applications using Wireshark. I was hoping I could set this to only capture traffic for a specified application.

    I've added the domain that's showing in Wireshark to my by-pass list for authentication within my proxy server software and also added the url shown to the filtering by-pass list but doesn't appear to have made a difference.

    Has anyone else used this software and faced similar issues?

  2. #2
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    604
    Thank Post
    68
    Thanked 17 Times in 16 Posts
    Rep Power
    20
    Hmmm. Strangely changing the computer Winhttp settings to the upstream proxy and then back to ours appears to have got this working again!! One of those things I guess!!



SHARE:
+ Post New Thread

Similar Threads

  1. [SIMS] SIMS & FMS Summer 2012 release is available.
    By Simcfc73 in forum MIS Systems
    Replies: 45
    Last Post: 31st July 2012, 01:58 PM
  2. Summer 2012 Macbook Pro??
    By bwestlake in forum Mac
    Replies: 31
    Last Post: 13th June 2012, 09:58 AM
  3. Replies: 17
    Last Post: 12th June 2012, 08:00 AM
  4. AQA testing software
    By NikChillin in forum How do you do....it?
    Replies: 4
    Last Post: 14th April 2009, 01:33 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •