+ Post New Thread
Results 1 to 4 of 4
Internet Related/Filtering/Firewall Thread, Hotmail emails NDR not received in Technical; Since Friday we have not been receiving emails to our exchange server, some people have received and NDR but not ...
  1. #1

    Join Date
    Feb 2012
    Location
    Somerset
    Posts
    82
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Hotmail emails NDR not received

    Since Friday we have not been receiving emails to our exchange server, some people have received and NDR but not forwarded them on.

    Our emails are filtered via icritical and they relay them on to us. I have sent various test hotmail.co.uk emails to our domain and the traffic is not seen on the mail filtering nodes.

    Hotmail to Gmail - OK
    Gmail to Hotmail - OK
    Hotmail to Domain - No NDR or fail
    Gmail to Domain - OK

    We can send emails to hotmail but not receive them to our domain.

    Any ideas would be greatly appreciated.

    Regards

    Paul

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    77
    Most likey blocked or filtered out. I assume the MX records go to icritical which then screens and forwards onto Exch, if Exch doesn't even receive them (check message tracking), then the issue is not with Exch, contact icrtical and ask tehm to check.

  3. #3

    Join Date
    Feb 2012
    Location
    Somerset
    Posts
    82
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Yesterday we moved our MX records to mail.messaging.microsoft.com so we can now use the FOPE email services, exchange smtp connector has been pointed to FOPE to, emails from hotmail users still receiving a delayed message from postmaster@mail.hotmail.com. Both FOPE and icritical do'nt see any traffic in there logs.

  4. #4

    Join Date
    Feb 2012
    Location
    Somerset
    Posts
    82
    Thank Post
    5
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Looks like the issue was between hotmail and 123reg. DNS records have just propagated and emails now sending instantly.

SHARE:
+ Post New Thread

Similar Threads

  1. moodle - new users are not receiving confirmation email
    By amccanny in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 29th September 2009, 09:42 PM
  2. Ex2k7SP1 Server - sending email but not arriving at inbox.
    By Zer0kbps in forum Windows Server 2008
    Replies: 0
    Last Post: 4th September 2009, 07:57 AM
  3. Unable to Send Email, but can receive it.
    By jmair in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 27th February 2009, 11:59 AM
  4. Trying to send hotmail emails over embc - problem
    By Zebadee in forum General Chat
    Replies: 3
    Last Post: 9th May 2008, 09:34 PM
  5. Not Receiving External Emails
    By mrforgetful in forum Wireless Networks
    Replies: 18
    Last Post: 13th March 2007, 11:51 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •