+ Post New Thread
Results 1 to 9 of 9
Internet Related/Filtering/Firewall Thread, Anyone else having problems connecting to Google.co.uk today? in Technical; Very strange. I can connect to all other sites fine, but Google.co.uk is giving me some issues with it's very ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,467
    Thank Post
    607
    Thanked 2,193 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    633

    Anyone else having problems connecting to Google.co.uk today?

    Very strange. I can connect to all other sites fine, but Google.co.uk is giving me some issues with it's very random availability. Anyone else seeing this?
    Last edited by Dos_Box; 2nd April 2012 at 11:35 AM.

  2. #2

    Join Date
    Dec 2007
    Posts
    870
    Thank Post
    90
    Thanked 165 Times in 140 Posts
    Rep Power
    49
    Working OK for me.

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,969
    Thank Post
    352
    Thanked 1,296 Times in 887 Posts
    Blog Entries
    4
    Rep Power
    1130
    Working OK here also.

  4. #4

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,467
    Thank Post
    607
    Thanked 2,193 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    633
    It does seem pretty random, but I'm getting some large ping times coming though at certain periods. It's probably a local issue here.

  5. #5

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,647
    Thank Post
    1,256
    Thanked 781 Times in 678 Posts
    Rep Power
    236
    Quote Originally Posted by Dos_Box View Post
    Anyone else seeing this?
    I thought I maybe noticed something a few days ago, but assumed it was due to local problems (I've spent the last four days fixing some very broken servers). Google would sometimes be surprisingly slow to load or even time out. It seems okay today, though.

  6. #6

    Join Date
    Mar 2012
    Location
    East Riding of Yorkshire
    Posts
    156
    Thank Post
    35
    Thanked 7 Times in 7 Posts
    Rep Power
    7
    I've had an issue like this recently. I ended up having to reboot DNS server because we couldn't access google and our website

  7. #7

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,467
    Thank Post
    607
    Thanked 2,193 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    633
    DNS is set locally on the PC for external DNS providers (openDNS and one other). I've changed it to OpenDNS/Google now and flushed my DNS cache. See if that helps any.

  8. #8
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,207
    Thank Post
    137
    Thanked 345 Times in 291 Posts
    Rep Power
    87
    Did have problems with Google last night - changed over to Bing and it was working fine + all other sites I was using.

    Appears to be working ok here now though.

  9. #9

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,467
    Thank Post
    607
    Thanked 2,193 Times in 1,006 Posts
    Blog Entries
    23
    Rep Power
    633
    Well, I'm still having problems, even though I've switched over DNS. The strange thing is it's only Google sites (including Google Earth etc.). Even running Google Earth won't reference their servers. All very strange and as I've said, all other sites work fine.

SHARE:
+ Post New Thread

Similar Threads

  1. Anyone else having access problems tonight?
    By Trapper in forum Birmingham Grid for Learning (BGfL)
    Replies: 0
    Last Post: 6th June 2011, 06:20 PM
  2. Anyone else had (or about to have) an awful lunch?
    By Dos_Box in forum General Chat
    Replies: 25
    Last Post: 8th October 2010, 08:35 PM
  3. Anyone else having problems with AVG Network Edition?
    By AngryTechnician in forum Windows
    Replies: 0
    Last Post: 9th January 2009, 11:22 AM
  4. Replies: 0
    Last Post: 19th September 2008, 11:22 AM
  5. Replies: 0
    Last Post: 21st July 2006, 04:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •