+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, Tierra.net / Domaindiscover.com problems? in Technical; Hi, We've just started having problems this morning accessing our school's .org domain name, which is hosted by domaindiscover.com (who ...
  1. #1

    Join Date
    Jul 2007
    Posts
    63
    Thank Post
    23
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Tierra.net / Domaindiscover.com problems?

    Hi,

    We've just started having problems this morning accessing our school's .org domain name, which is hosted by domaindiscover.com (who seem to be part of tierra.net).

    Just curious if anyone else is having similar problems, or has any idea what the problem(s) might be? At the moment you can't even access the homepages for tierra.net or domaindiscover.com, so it looks like something quite serious!

    Thanks, Peter.

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,529
    Thank Post
    527
    Thanked 2,648 Times in 2,049 Posts
    Blog Entries
    24
    Rep Power
    925
    I can get to both of those websites straight away here. I suspect you may have an issue with your internet connection?

  3. #3


    Join Date
    Mar 2008
    Location
    Surrey
    Posts
    2,317
    Thank Post
    131
    Thanked 355 Times in 293 Posts
    Blog Entries
    4
    Rep Power
    142
    Just checked, and I can hit both domaindiscover.com and tierra.net from here. Can you get to them by IP address (216.104.160.16)?

  4. #4
    Devontechie's Avatar
    Join Date
    Nov 2007
    Location
    UK
    Posts
    913
    Thank Post
    185
    Thanked 205 Times in 167 Posts
    Rep Power
    73
    I can access but the domains from my internet connection. Can you give us your domain name to see if we can access that?

  5. #5

    Join Date
    Jul 2007
    Posts
    63
    Thank Post
    23
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Hi,

    We tried using our backup internet connection (just a normal broadband connection) earlier as well in case it was a problem with our normal internet connection - just tried again and it still isn't working (not with the ip either). Interestingly though it does work if I remote to my home computer, so could some routes through the internet to that ip address be working and some not working?

    Our domain name is www.trinity-school.org.

    Thanks, Peter.

  6. #6

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,529
    Thank Post
    527
    Thanked 2,648 Times in 2,049 Posts
    Blog Entries
    24
    Rep Power
    925
    That is working fine here.

    Is your backup connection through the same ISP as your normal one? ie. an adsl backup to a fibre connection, both provided by your RBC or something?

  7. #7

    Join Date
    Jul 2007
    Posts
    63
    Thank Post
    23
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    The backup connection is a completely different ISP as far as I know. Our normal connection is synetrix, and the backup one is eclipse.

    Just been looking at twitter in case that had any info, and it looks like a few other people people are also having similar issues, though still not any detail on what the cause is: https://twitter.com/#!/search/realtime/tierranet

    Thanks, Peter.

    Edit: Just noticed a new post on twitter saying that there's a partial dns outage:
    "Partial DNS outage with @tierranet & #domaindiscover"
    Last edited by Harlquinth; 28th March 2012 at 12:14 PM. Reason: Additional details

  8. #8

    Join Date
    Jul 2007
    Posts
    63
    Thank Post
    23
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Seems to be working again now, hopefully it stays that way!

    Someone pointed out this article on the BBC to me which looks quite interesting - makes me wonder if this was a practice for what they talk about in the article!:
    BBC News - Viewpoint: How hackers could decapitate the internet

    Thanks again for the help/suggestions.

    Peter.
    Last edited by Harlquinth; 28th March 2012 at 02:49 PM. Reason: typo



SHARE:
+ Post New Thread

Similar Threads

  1. Magic Net Pro ppt problems
    By rickypike in forum AV and Multimedia Related
    Replies: 25
    Last Post: 21st October 2011, 03:54 PM
  2. .NET 2.0 Problem
    By Gerry in forum Windows
    Replies: 3
    Last Post: 20th April 2010, 12:03 PM
  3. www.Reuters.com problem
    By parasol in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 16th April 2009, 03:21 PM
  4. SIMS.net RTF Report Problem
    By MARKR in forum MIS Systems
    Replies: 3
    Last Post: 21st February 2008, 10:54 AM
  5. Replies: 5
    Last Post: 26th June 2006, 12:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •