+ Post New Thread
Results 1 to 4 of 4
Internet Related/Filtering/Firewall Thread, Outlook web access 500 error after login in Technical; Hi all, Hope someone can help, it's doing my head in !!!! The school has got exchange 2003 and ISA ...
  1. #1

    Join Date
    Nov 2009
    Location
    Rotherham
    Posts
    82
    Thank Post
    34
    Thanked 10 Times in 9 Posts
    Rep Power
    12

    Unhappy Outlook web access 500 error after login

    Hi all,

    Hope someone can help, it's doing my head in !!!!

    The school has got exchange 2003 and ISA 2004.

    The problem is OWA to externally access. The web address is https://FQDN/exchange gets the owa form login box, but when I enter my username and password it 'The page cannot be displayed' The technical exploration is

    'Error Code: 500 Internal Server Error. The token supplied to the function is invalid (-2146893048).

    It all works fine interally https://servername/exchange.

    On the ISA server I get a 'failed connection Attempt' on TCP Https 443


    Hope someone can help !!


    Thanks in Advanced !!

  2. #2

    Join Date
    Nov 2009
    Location
    Rotherham
    Posts
    82
    Thank Post
    34
    Thanked 10 Times in 9 Posts
    Rep Power
    12
    *bump*

  3. #3
    Fox
    Fox is offline
    Fox's Avatar
    Join Date
    Nov 2010
    Location
    UK
    Posts
    8
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did you manage to sort this smalls? I have a similar issue.

  4. #4

    Join Date
    Sep 2013
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I just had exactly the same issue, but not with OWA, with my TMG and my new Sharepoint Server. The solution was quite simple as mentioned here:
    Solving: "The token supplied to the function is invalid"
    I´m not sure if that would be the solution for OWA but maybe it helps to point you to the right direction.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 17th February 2011, 04:16 PM
  2. Outlook Web Access trial
    By amacken in forum Windows
    Replies: 15
    Last Post: 6th September 2008, 11:20 AM
  3. Outlook web access contacts not visible
    By Dos_Box in forum Windows
    Replies: 5
    Last Post: 13th May 2008, 12:46 PM
  4. Exchange Outlook Web Access
    By jrubinstein in forum Windows Vista
    Replies: 3
    Last Post: 12th February 2007, 11:47 PM
  5. Securing Exchange/Outlook Web Access
    By SpuffMonkey in forum Wireless Networks
    Replies: 9
    Last Post: 6th December 2005, 11:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •