+ Post New Thread
Results 1 to 2 of 2
Internet Related/Filtering/Firewall Thread, Skydrive - internet explorer has blocked this website from displaying content... in Technical; Hi Our network is XP SP3 + RM CC3 + IE8 + Win 2003 We have just moved our Email ...
  1. #1
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    234
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27

    Skydrive - internet explorer has blocked this website from displaying content...

    Hi

    Our network is XP SP3 + RM CC3 + IE8 + Win 2003

    We have just moved our Email to Live@Edu and are trying to give everyone access to Skydrive. Staff privileged users and above have no issues accessing Skydrive however Students gets a yellow bar at the top of IE8 with following error when they try to create and edit a new document (I cannot seem to upload an attachment so here's the text):

    "internet explorer has blocked this website from displaying content with security certificate errors. click here for more options..."

    - In the RM Console (essentially Active Directory GUI / frontend) I have compared Staff and Student UserTypes and the Internet Settings are identical minus a few unimportant things
    - I have added skydrive.live.com to IE Trusted Zone and confirmed that the below entries are in the Registry (line breaks removed):

    Windows Registry Editor Version 5.00
    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Internet Settings\ZoneMap\Domains\live.com]
    [HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Internet Settings\ZoneMap\Domains\live.com\skydrive]
    "http"=dword:00000002
    "https"=dword:00000002

    - Made sure Mixed Content for Trusted Zones as per some random advise I found on the Internet (it already was enabled)
    - Smoothwall isn't filtering anything for Students and I have whitelisted and put skydrive.live.com to Bypass SSL Validation content category

    The only discrepancy I can see is that in the bottom right hand corner of IE8, Trusted Zones changes to Unknown Zone (Mixed) when the yellow error bar appears. Staff+ can still access their Skydrive documents but not Students. Any idea if this is the cause and if so how do I fix the problem?

    Thanks

    Matt

  2. #2

    Join Date
    Feb 2011
    Location
    Australia
    Posts
    109
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    8
    Have you installed the latest SSL Certificate for students?

    Sounds like IE is detecting the SSL Certificate of Skydrive doesn't match the certificate it's receiving.

SHARE:
+ Post New Thread

Similar Threads

  1. Internet Explorer has Stopped Working
    By SamC in forum Windows 7
    Replies: 4
    Last Post: 23rd May 2011, 11:33 AM
  2. Replies: 6
    Last Post: 1st April 2011, 02:07 AM
  3. Replies: 3
    Last Post: 28th September 2010, 08:46 AM
  4. Internet Explorer 8 has RTM
    By Michael in forum Windows
    Replies: 10
    Last Post: 24th February 2009, 10:22 AM
  5. Website Address Bar - Internet Explorer
    By robknowles in forum Windows
    Replies: 4
    Last Post: 17th January 2008, 09:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •