+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Internet Related/Filtering/Firewall Thread, SWGFL Problems in Technical; Hi Guys, Does anyone have any issues with SWGFL with connecting to the internet, pinging sites or services or general ...
  1. #1

    Join Date
    Aug 2011
    Location
    Poole
    Posts
    17
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SWGFL Problems

    Hi Guys,

    Does anyone have any issues with SWGFL with connecting to the internet, pinging sites or services or general use?

    We are in Poole.

    We are unable to ping dns1-int.swgfl.ifl.net 62.171.194.104 and 62.171.194.105 which is dns0-int.swgfl.ifl.net.

    Any help that would be greatful.

    Kind Regards

  2. #2


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    I think they may firewall them from ping?
    can you nslookup www.google.com 62.171.194.104 ?

  3. #3

    Join Date
    Aug 2011
    Location
    Poole
    Posts
    17
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi, we get the following error:
    *** ash-sr-001.ashdown.internal can't find wwww.google.com: Non-existent domain
    We also can't do ping to outlook.com or to my own servers at home that I know I can ping and they are both running.

    We share our connection with another school and they are unable, to access any internet atall.

    When we do a tracert to google.co.uk we get to ntlconnect.swgfl.ifl.org and then don't get anything back.

    Stange things are happening.

  4. #4
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Tried a ping from Wiltshire - Timed out.

  5. #5


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    Have you called their helpdesk?

  6. #6

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,806
    Thank Post
    774
    Thanked 547 Times in 427 Posts
    Rep Power
    260
    we have internet, but it was b'stard slow this morning, we called swgfl and got told they were experiencing 'very high bandwidth usage' this morning. It seems much better now. We are on the poole/bournemouth border!

  7. #7
    Boredguy's Avatar
    Join Date
    Jun 2011
    Location
    Swindon
    Posts
    574
    Thank Post
    3
    Thanked 130 Times in 121 Posts
    Rep Power
    50
    Well the service was down for around while this afternoon (between 1:40 and 2)

  8. #8
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Konked out round about 2ish in Devizes but it seems to be back up again now.

    Quote Originally Posted by Boredguy View Post
    Well the service was down for around while this afternoon (between 1:40 and 2)

  9. #9
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,218
    Thank Post
    597
    Thanked 158 Times in 143 Posts
    Blog Entries
    78
    Rep Power
    80
    It was up and down again all day from the far South West. From my snooping - DNS again...

  10. #10
    TheScarfedOne's Avatar
    Join Date
    Apr 2007
    Location
    Plymouth, Devon
    Posts
    1,218
    Thank Post
    597
    Thanked 158 Times in 143 Posts
    Blog Entries
    78
    Rep Power
    80
    And doing my bit to play devils advocate - the helpline did say all day that "there was a service wide issue being addressed as a top priority by their engineers"

  11. #11
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    942
    Thank Post
    182
    Thanked 157 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    65
    We had problems between 14:00 and 15:00, seemed to clear itself up after a short time.

  12. #12

    Join Date
    Feb 2008
    Location
    Wiltshire
    Posts
    882
    Thank Post
    274
    Thanked 139 Times in 112 Posts
    Blog Entries
    27
    Rep Power
    42
    We had problems also here in Swindon. Got an e-mail from our contact saying that the whole of SWGfL was affected and investigations are underway to determine the source of the problem.

    Pete

  13. #13


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    We had issues yesterday afternoon, no internet for about 40 minutes and then patchy for the next 20.

  14. #14
    jdoyle's Avatar
    Join Date
    Mar 2008
    Location
    Republic of Swindon
    Posts
    393
    Thank Post
    68
    Thanked 49 Times in 42 Posts
    Rep Power
    57
    Quote Originally Posted by K.C.Leblanc View Post
    We had issues yesterday afternoon, no internet for about 40 minutes and then patchy for the next 20.
    same here.

  15. #15

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,806
    Thank Post
    774
    Thanked 547 Times in 427 Posts
    Rep Power
    260
    ours keeled totally yesterday for about 20 minutes, but was flaky for about 30 minutes before and after. that was about 2pm.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. SWGFL Unfiltered problem.
    By ICT_GUY in forum Internet Related/Filtering/Firewall
    Replies: 5
    Last Post: 18th June 2010, 08:59 AM
  2. Intermitent problems with logging on
    By alexknight in forum Wireless Networks
    Replies: 27
    Last Post: 22nd August 2005, 04:01 AM
  3. Problems with Google Earth
    By Dos_Box in forum Educational Software
    Replies: 8
    Last Post: 19th August 2005, 02:32 PM
  4. Replies: 2
    Last Post: 19th August 2005, 07:49 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •