+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, K9WebProtection - Installing Issues in Technical; Afternoon all Right, I've been trying to install a copy of K9WebProtection to demo this to some parents as part ...
  1. #1
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,436
    Thank Post
    672
    Thanked 279 Times in 246 Posts
    Rep Power
    78

    K9WebProtection - Installing Issues

    Afternoon all

    Right, I've been trying to install a copy of K9WebProtection to demo this to some parents as part of eSafety Day and all that jazz.

    I've got the license (just got a free one on my home email) and downloaded the software, but it doesn't seem to recognise the internet connection, so it won't go beyond the User License and Password screen of the install and keeps stating I must have an active internet connection.

    Does anyone know if it uses a particular port for checking the licenses and what not as that is the only thing I can think of for getting it working.

    Thanks all
    Andy T

  2. #2
    kernewek-sam's Avatar
    Join Date
    Sep 2010
    Location
    UK
    Posts
    264
    Thank Post
    67
    Thanked 50 Times in 46 Posts
    Rep Power
    68
    Hi,

    I installed this for a friend, and we had no problems with the internet connection. Is it passing through a proxy and looking for authentication? The fourth post down has some tips from their support people Blue Coat Support Forum • View topic - Error installing K9

  3. Thanks to kernewek-sam from:

    soveryapt (7th February 2012)

  4. #3
    soveryapt's Avatar
    Join Date
    Jan 2009
    Location
    Lancashire
    Posts
    2,436
    Thank Post
    672
    Thanked 279 Times in 246 Posts
    Rep Power
    78
    Quote Originally Posted by kernewek-sam View Post
    Hi,

    I installed this for a friend, and we had no problems with the internet connection. Is it passing through a proxy and looking for authentication? The fourth post down has some tips from their support people Blue Coat Support Forum • View topic - Error installing K9
    It was indeed from behind a proxy as I was in school.

    I just made a joke of it "i wanted to demonstrate some of the parental control software, but because of all the similar controls we have in school to protect your children whilst they are here, I've not be able to activate the product on our machines, so I'm going to take you through some of the things you can do with it" and gave them all a copy of the K9WebProtection Resources CD that you can download from their site too .. lol ..



SHARE:
+ Post New Thread

Similar Threads

  1. Installation issues
    By ToastyHost in forum EduGeek Joomla 1.5 Package
    Replies: 16
    Last Post: 14th June 2009, 04:26 PM
  2. Install Issues.
    By rob_coles in forum EduGeek Joomla 1.0 Package
    Replies: 6
    Last Post: 2nd April 2008, 09:20 AM
  3. Smart Tech SynchronEyes Silent install issues
    By TimJing in forum Educational Software
    Replies: 2
    Last Post: 1st October 2007, 07:13 PM
  4. Installation issue - NTVDM CPU
    By Stese in forum Windows
    Replies: 2
    Last Post: 2nd November 2006, 09:37 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •