+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, Any Sonicwall experts? Need some help please! in Technical; Hi All, I wonder if you can help with a problem we have with our sonicwall NSA 3500. We are ...
  1. #1

    Join Date
    Apr 2009
    Posts
    93
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    15

    Any Sonicwall experts? Need some help please!

    Hi All,

    I wonder if you can help with a problem we have with our sonicwall NSA 3500.

    We are in the process of switching from our old ISA connection to our new sonicwall connection. Our users cannot seem to access the following two websites when connecting through our sonicwall device.

    ActivTest Intelligent Simulation Testing - IISB
    www.bcsmosiac.com

    If these users connect through our ISA connection, the website loads without a problem. If however they attempt to connect using our sonicwall connection the page 95% of the time fails to load. We do not get an sonicwall errors just a generic "Internet Explorer cannot display the webpage". Every now and then however the site DOES load.

    These websites are essential to us as a school as our pupils need to access them to take exams. This problems is unfortunately preventing us to fully moving all our users onto our sonicwall connection and we are eager to get rid of our ISA connection. I have monitored the sonicwall log and no warnings or messages seem to appear when accessing these websites. I have also spoken to the company that runs these websites and there is nothing that they can think of which would prevent us from accessing their website.

    Are you able to suggest anything that might be causing this problem? Or is there anyway for the sonicwall NSA to report what the problem is?

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,458
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    What authentication are you using on the sonicwall?

  3. #3

    Join Date
    Apr 2009
    Posts
    93
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    15
    it links with Active Directory

  4. #4


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,458
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Try turning off authentication for those sites - it feels to me this could be NTLM related - of course I don't have that much experience with sonicwalls

  5. #5

    Join Date
    Apr 2009
    Posts
    93
    Thank Post
    4
    Thanked 1 Time in 1 Post
    Rep Power
    15
    I can try and work out how do it that, but normally when there are authentication errors/messages, this comes up in the log. Nothing comes up for these two sites at all

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 22nd November 2009, 11:07 AM
  2. Drivers needed: some help please
    By contink in forum General Chat
    Replies: 4
    Last Post: 14th March 2007, 03:47 PM
  3. Windows Installer Wrapper Wizard - some help please
    By contink in forum How do you do....it?
    Replies: 7
    Last Post: 11th September 2006, 09:20 AM
  4. Replies: 14
    Last Post: 7th September 2006, 01:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •