+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, TMG 2010 upload speeds in Technical; On our 100mb connection we get a good download rate but realy bad upload Well i have done a search ...
  1. #1
    wickit's Avatar
    Join Date
    May 2007
    Location
    Sitting down
    Posts
    133
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15

    TMG 2010 upload speeds

    On our 100mb connection we get a good download rate but realy bad upload
    Well i have done a search on the net and found this KB
    Upload speed through Forefront TMG 2010 is very slow on a high speed Internet connection
    does not make any change to our upload speeds.
    I have tried a direct connection and we get full bandwidth so its defo a issue with the tmg, has any managed to resolve this issue ?

    cheers

  2. #2

    Join Date
    Oct 2005
    Posts
    825
    Thank Post
    51
    Thanked 111 Times in 101 Posts
    Rep Power
    63
    Have you applied the update in the KB article?

  3. #3
    wickit's Avatar
    Join Date
    May 2007
    Location
    Sitting down
    Posts
    133
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Yes
    I have also noticed around the web others that have done the same have also not had the issue resolved


  4. #4
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,194
    Thank Post
    134
    Thanked 340 Times in 287 Posts
    Rep Power
    84
    Can't say we have ever had any problems with our TMG 2010 install - what hardware are you running it off?

  5. #5
    bio
    bio is offline
    bio's Avatar
    Join Date
    Apr 2008
    Location
    netherlands
    Posts
    520
    Thank Post
    16
    Thanked 130 Times in 102 Posts
    Rep Power
    37
    Do you have SP2 installed and SP2RU1 ?
    I dunno for sure if SP2 deletes the created registry settings required to properly install SP1RU2. Also don't know if they are still necesary.

    bio..

SHARE:
+ Post New Thread

Similar Threads

  1. TMG 2010 Slow Uploads
    By deano in forum Enterprise Software
    Replies: 1
    Last Post: 11th February 2011, 08:41 PM
  2. TMG 2010 publishing
    By localzuk in forum Windows Server 2008 R2
    Replies: 5
    Last Post: 27th September 2010, 01:11 PM
  3. No Upload Speed
    By Casper001 in forum Windows
    Replies: 9
    Last Post: 25th July 2010, 07:42 PM
  4. virtually no upload speed
    By steve_nfi in forum Internet Related/Filtering/Firewall
    Replies: 6
    Last Post: 16th May 2009, 12:02 AM
  5. Replies: 12
    Last Post: 10th September 2008, 09:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •