+ Post New Thread
Results 1 to 6 of 6
Internet Related/Filtering/Firewall Thread, 02 Broadband at home problem in Technical; I couldn't get on T'internet at home this morning (neither main computer or via phone wi-fi). I'm on 02 using ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170

    02 Broadband at home problem

    I couldn't get on T'internet at home this morning (neither main computer or via phone wi-fi).

    I'm on 02 using Google DNS - anyone else have a problem at home in the NW?

    Si

  2. #2

    Join Date
    Apr 2011
    Location
    Manchester
    Posts
    173
    Thank Post
    10
    Thanked 8 Times in 7 Posts
    Rep Power
    22
    yes. last night after 1am I couldnt browse websites. it seems to be a O2 DNS problem because I could type in googles Ip and perform seraches but since each result was return as a URL it was pointless unless I had a list of ip addressses.

    it's amazing how much we take for granted DNS

  3. Thanks to RageRiot from:

    SimpleSi (2nd December 2011)

  4. #3

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    @RageRiot Ta

    I musn't be using Google DNS then - I'll have to check my router settings tonight!

    Si

  5. #4

    Join Date
    Jul 2010
    Location
    Wakefield
    Posts
    87
    Thank Post
    3
    Thanked 11 Times in 11 Posts
    Rep Power
    10
    Yes, couldnt get on this am, didnt have time to investigate!

  6. #5

    Join Date
    Dec 2011
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It's not unusual, this kind of thing is quite common, they may have been working on the line, usually they'll pick the most convenient time to carry out any repairs or fixes.

  7. #6

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    It's not unusual, this kind of thing is quite common,
    Not where I live its not

    Back on when I got home 02 "status" (I only use the word as that's what they call it! - they need to learn that its actually a log of past events ) page says it was fixed by 9:07.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 7
    Last Post: 1st December 2009, 11:45 AM
  2. Teachers!! - Setting up Broadband at home.
    By rusty155 in forum Windows
    Replies: 46
    Last Post: 31st January 2008, 03:26 PM
  3. BT Dial up Speed At Home.
    By tickmike in forum General Chat
    Replies: 10
    Last Post: 15th August 2007, 11:56 PM
  4. Replies: 11
    Last Post: 14th October 2006, 12:26 AM
  5. Advice on Setting up a Server 2003 domain at home.
    By Kyle in forum How do you do....it?
    Replies: 6
    Last Post: 14th August 2006, 07:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •