+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, embedding video into powerpoints with cachepilot in Technical; This is a question about cachepilots. We have a cachepilot as our proxy server. I am trying to embed a ...
  1. #1
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    720
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    40

    embedding video into powerpoints with cachepilot

    This is a question about cachepilots.

    We have a cachepilot as our proxy server.

    I am trying to embed a youtube video into powerpoint 2010 but it come up with a message 'Contacting the server for information', then it fails.

    I know the problem must be something to do with our cachepilot because I can change the proxy to another LA proxy and it works perfectly. I change it back to the cachepilot and it doesnt work.

    Ive added youtube.com to the exceptions auth domain list for staff but its still not working and I can navigate to the youtube video I want without any problems.

    Does anyone have any thoughts or suggestions on this? How can I find out what Powerpoint is trying to do and why its failing?

    Thanks
    James

  2. #2
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    720
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    40
    bump anyone?!?!?!?!

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,239
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    It will be trying to connect to it via a different session and so would need to reauthenticate if you have it set up that way. This will choke under Office 2010 because it has no facility to deal with the authentication request. Do you use integrated authentication via NTLM under IE or some other kind of system.

  4. #4
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    720
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    40
    Quote Originally Posted by SYNACK View Post
    It will be trying to connect to it via a different session and so would need to reauthenticate if you have it set up that way. This will choke under Office 2010 because it has no facility to deal with the authentication request.
    This is exactly whats happening, how can I get around the problem?

    Quote Originally Posted by SYNACK View Post
    Do you use integrated authentication via NTLM under IE or some other kind of system.
    I dont know the answer to this. It's set up in cachepilot to only allow access to the internet if the user has authenticated with active directory.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,239
    Thank Post
    882
    Thanked 2,742 Times in 2,316 Posts
    Blog Entries
    11
    Rep Power
    784
    Quote Originally Posted by Admiral208 View Post
    This is exactly whats happening, how can I get around the problem?
    Transparent proxy or a proxy that supports more modern dialets of authentication protocol like TMG/ISA

    Quote Originally Posted by Admiral208 View Post
    I dont know the answer to this. It's set up in cachepilot to only allow access to the internet if the user has authenticated with active directory.
    If the user uses IE do they have to enter a logon and password to access the net or is it done transparently (opens the web and just passes through windows credentials). I think it may work with passthrough but we stoped using anything other than transparent proxy so long ago I may be wrong.

SHARE:
+ Post New Thread

Similar Threads

  1. [Video] The perils of going into hospital with a wonky leg.
    By mattx in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 23rd March 2011, 01:02 PM
  2. Embedding video in Powerpoint 2003
    By BatchFile in forum How do you do....it?
    Replies: 8
    Last Post: 27th April 2010, 10:29 AM
  3. Capita get into bed with Uniservity
    By conehead in forum MIS Systems
    Replies: 31
    Last Post: 22nd May 2008, 02:13 PM
  4. New forum feature: Embedded video
    By ZeroHour in forum General EduGeek News/Announcements
    Replies: 11
    Last Post: 8th February 2008, 01:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •