+ Post New Thread
Results 1 to 8 of 8
Internet Related/Filtering/Firewall Thread, Google thinks our school network is sending malicious traffic in Technical; Google has blocked our network from using google search (until we type in a catchpa code) as it thinks malicious ...
  1. #1
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27

    Google thinks our school network is sending malicious traffic

    Google has blocked our network from using google search (until we type in a catchpa code) as it thinks malicious traffic is being send to their site. I have phoned SWGFL and they say they cannot see any malicious traffic leaving our network so I'm a little confused now.

    Has this happened to anyone elses network and what's the best way to resolve this issue?

    Cheers

    Matt









    google mal traffic.JPG

  2. #2
    AWicher's Avatar
    Join Date
    Nov 2008
    Location
    Preston
    Posts
    317
    Thank Post
    58
    Thanked 40 Times in 31 Posts
    Rep Power
    18
    Yee, we get that here few times every couple of month! goes away after 1h or so

  3. #3
    Jamman960's Avatar
    Join Date
    Sep 2007
    Location
    London/Kent
    Posts
    987
    Thank Post
    186
    Thanked 194 Times in 156 Posts
    Rep Power
    45
    We've had it a few times, I got the impression it happened when they get too many hits from a single IP in a certain timeframe.

  4. #4
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,478
    Thank Post
    335
    Thanked 308 Times in 236 Posts
    Rep Power
    109
    Same here, but as our internet is provided by the grid, its they that deal with it.

    As said, you should be fine, switch to Yahoo instead.

  5. #5
    Steven_Cleaver's Avatar
    Join Date
    Jul 2008
    Location
    Birmingham
    Posts
    461
    Thank Post
    172
    Thanked 83 Times in 67 Posts
    Rep Power
    50
    I have seen this when an IT class tried to find something in Google Cache and Google thought it was some sort of DoS attack as they were showing up from the same IP as it were.

  6. #6

    Join Date
    Oct 2008
    Location
    Lincolnshire
    Posts
    2,177
    Thank Post
    12
    Thanked 224 Times in 214 Posts
    Rep Power
    66
    We get it alot in the NHS as we all go out via a handful of gateways, so image all NHS organisations with the problem!!

  7. #7
    mwbutler's Avatar
    Join Date
    Nov 2010
    Location
    Dorset
    Posts
    235
    Thank Post
    97
    Thanked 20 Times in 17 Posts
    Rep Power
    27
    The issue did go away after a few hours so yes nothing to worry about. Thanks!

  8. #8
    Andie's Avatar
    Join Date
    Sep 2006
    Location
    Cambridgeshire
    Posts
    794
    Thank Post
    167
    Thanked 66 Times in 49 Posts
    Rep Power
    29
    We're getting this too now, as I have just moved our network home page from Learning Alive to Google UK. I followed the help links on the Google site to see how to sort this, and, as I know it is most likely volume of traffic caused by pupils searching in bulk, looked for the contact us option. And guess what: I would have to create a google account to contact them!! What happened to being open and traceable??? I know it should go away, but it is a complete pain having to explain what is happening to each teacher who logs it as an issue.

SHARE:
+ Post New Thread

Similar Threads

  1. Using google mail for school email, is it a good idea?
    By joseph in forum Wireless Networks
    Replies: 9
    Last Post: 27th August 2009, 10:23 PM
  2. "The network is slow"
    By sidewinder in forum Wireless Networks
    Replies: 12
    Last Post: 28th January 2008, 09:36 PM
  3. Please Vote For Our School
    By in forum General Chat
    Replies: 4
    Last Post: 16th May 2007, 09:45 AM
  4. Whole school network freezing
    By standunstan in forum ICT KS3 SATS Tests
    Replies: 15
    Last Post: 28th March 2007, 08:59 AM
  5. school information is corrupted
    By beeswax in forum ICT KS3 SATS Tests
    Replies: 13
    Last Post: 31st January 2006, 12:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •