+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, Google Search Through RM SmartCache in Technical; Bit of a strange problem, has anyone using RM Smartcache had a problem with using google? At the moment no ...
  1. #1

    Join Date
    May 2009
    Location
    London
    Posts
    174
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26

    Angry Google Search Through RM SmartCache

    Bit of a strange problem, has anyone using RM Smartcache had a problem with using google? At the moment no one can search, the website isnt blocked but when you click google search nothing happens. All other search engines work fine and it works if i go through the segfl proxy rather than the smartcache.

    All suggestions welcome.....

  2. #2

    Join Date
    Jul 2011
    Posts
    29
    Thank Post
    2
    Thanked 5 Times in 5 Posts
    Rep Power
    7
    If you have access I would look at the access.log (tail –f /usr/local/squid/logs/access.log) file while someone tries to use Google, see what happens. Also do that with the cache.log file in the same directory.

    Hope that helps.

  3. #3
    denon101's Avatar
    Join Date
    Jul 2008
    Location
    Stuck in the server room......
    Posts
    395
    Thank Post
    54
    Thanked 37 Times in 35 Posts
    Rep Power
    21
    We had this last week. Actually Last Wednesday. Turned out google had been messing around and managed to block the ip that the entire of North Tyneside LEA went out on. A couple of phone calls to google fixed the issue. The whole authority runs smoothwall. So it might not be your hardware.

  4. #4

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    i had this running with squid and dansguardian (which both the above systems mentioned above run) and i simply restarted the squid service and could search again.

    have you tried restarting?

  5. #5

    Join Date
    May 2009
    Location
    London
    Posts
    174
    Thank Post
    33
    Thanked 72 Times in 26 Posts
    Rep Power
    26
    Thanks for the suggestions guys. Turns out i needed to add a permit rule for google.co.uk/search. Doh

SHARE:
+ Post New Thread

Similar Threads

  1. How to force Google Safe Search with RM SmartCache 2
    By gl3nnym in forum Internet Related/Filtering/Firewall
    Replies: 4
    Last Post: 21st June 2011, 08:55 AM
  2. Force Strict Google SafeSearch with RM SmartCache
    By enjay in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 16th June 2011, 04:14 PM
  3. Turn Off Google SafeSearch with RM SmartCache
    By enjay in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 16th June 2011, 04:13 PM
  4. RM SmartCache 2 Blocking [random] users from Google Images
    By ljlbray in forum Network and Classroom Management
    Replies: 7
    Last Post: 14th December 2010, 11:19 AM
  5. Rm Smartcache 2 - Upgrade Problem
    By russdev in forum Windows
    Replies: 0
    Last Post: 25th August 2005, 07:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •