+ Post New Thread
Results 1 to 6 of 6
Internet Related/Filtering/Firewall Thread, TMG & Accessing a internal IIS Server in Technical; Hi, I'm trying to get School Access + working with TMG (and UAG) but am having an issue with the ...
  1. #1

    Join Date
    Nov 2005
    Location
    North
    Posts
    1,884
    Thank Post
    25
    Thanked 93 Times in 73 Posts
    Rep Power
    51

    TMG & Accessing a internal IIS Server

    Hi,

    I'm trying to get School Access + working with TMG (and UAG) but am having an issue with the IIS site insode m network and I cannot see why.

    I cannot access the site through UAG from outside so I tried from the TMG box itself and I can't access it either. Now I can access any of the other servers from the TMG server, I have a OWA server which works fine... The IIS site I am having issues with works fine from the internal network and when I use port forwarding on my smoothwall box from home... its just from the TMG box its not working with.

    Anyone got any ideas? I've tried putting an allow all rule in but its still instantly giving me an error in IE... anyone got any ideas I would try? I'm pretty new to TMG so haven't played with it too much.. all the config has been doen in the UAG console.

  2. #2
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,214
    Thank Post
    138
    Thanked 347 Times in 293 Posts
    Rep Power
    90
    If you have a proxy server does the TMG box have the required exceptions in it?
    Also does the site you have created have a DNS name and if so does that resolve (ping will tell you) from your TMG box?

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,270
    Thank Post
    884
    Thanked 2,747 Times in 2,321 Posts
    Blog Entries
    11
    Rep Power
    785
    Do you have publishing rule pointing to the site one the TMG?

  4. #4

    Join Date
    Nov 2005
    Location
    North
    Posts
    1,884
    Thank Post
    25
    Thanked 93 Times in 73 Posts
    Rep Power
    51
    Quote Originally Posted by jamesfed View Post
    If you have a proxy server does the TMG box have the required exceptions in it?
    Also does the site you have created have a DNS name and if so does that resolve (ping will tell you) from your TMG box?
    Yes the exceptions are in and the DNS lookup works perfectly. The site instantly fails without an error. i've done a publishing rule for the website but it still fails....its not even trying to connect.

    I just tried FF and it went through instantly... wonder if its a fault with Home Access + and IE

  5. #5
    jamesfed's Avatar
    Join Date
    Sep 2009
    Location
    Reading
    Posts
    2,214
    Thank Post
    138
    Thanked 347 Times in 293 Posts
    Rep Power
    90
    Could you post a screenshot of the IE error message?

    We've got HAP+ setup here with TMG as the firewall and all is working well - also have you enabled authentication on the TMG server at all?

  6. #6

    Join Date
    Nov 2005
    Location
    North
    Posts
    1,884
    Thank Post
    25
    Thanked 93 Times in 73 Posts
    Rep Power
    51
    I think it might be a DNS issue with my host, I've removed the address from it and will try again toight after its propogated.



SHARE:
+ Post New Thread

Similar Threads

  1. Internal SMTP Server and Google Apps
    By bmittleider in forum Internet Related/Filtering/Firewall
    Replies: 3
    Last Post: 10th March 2011, 07:30 AM
  2. Accessing LEA Hosted Mail Server from Internal Network behind ISA 2006
    By MManjra in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 6th May 2010, 12:40 PM
  3. Replies: 0
    Last Post: 15th May 2009, 10:13 AM
  4. Allow ASP .Net 2 in IIS Server 2003 R2
    By FN-GM in forum Windows
    Replies: 8
    Last Post: 17th January 2009, 09:23 PM
  5. Front-end IIS server, forward requests to Back-end IIS
    By ryan_powell in forum How do you do....it?
    Replies: 5
    Last Post: 18th October 2006, 11:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •