+ Post New Thread
Results 1 to 5 of 5
Internet Related/Filtering/Firewall Thread, Youtube constantly has a black background in Technical; On all our workstations (XP Professional SP3) whenever people visit youtube they get a black Background instantly and the site ...
  1. #1
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12

    Youtube constantly has a black background

    On all our workstations (XP Professional SP3) whenever people visit youtube they get a black Background instantly and the site becomes uneusable.


    The web browser is IE 8.0.6001.18027
    Flash version is: 10.3.181.34

    All Machines go through a proxy (Wavecrest Cyblock) but I have tried it on my machine without going through the proxy (Both IE and Chrome) and I still get the problem. I cant see what is causing the issue.

    The problem only occurs in school, I dont get the black screen at home.


    Can anyone clarify the situation. Has anyone else experienced it?

    Thank you
    nN

  2. #2

    Oaktech's Avatar
    Join Date
    Jul 2011
    Location
    Bournemouth
    Posts
    2,463
    Thank Post
    678
    Thanked 451 Times in 363 Posts
    Rep Power
    229
    Is there any kind of ad blocker in place? My copy of Avant browser with adblocker in place has blocked youtube as it now contains adverts before each video.

  3. #3
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Not that I can see. We have the google toolbar, Sophos AntiVirus and Puremessage installed on the machines. Apart from that everything is standard. We have added youtube to the whitelist and it is still the same.

    Thank you
    nN

  4. #4
    TheMan100's Avatar
    Join Date
    Dec 2010
    Posts
    156
    Thank Post
    8
    Thanked 15 Times in 15 Posts
    Rep Power
    9
    Try disabling each one and then trying it, even if you added it to the white list.

  5. #5
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by TheMan100 View Post
    Try disabling each one and then trying it, even if you added it to the white list.

    I may have come accross the problem. We have some software, which monitors keystrokes to ensure no inappropriate content is being searched for/used. It was implemented by SMT and is site wide (IT Admins included).



    I have contacted the macufacturers and they are currently investigating it.

    It is an impressive (Highly recommended) piece of software but like all software does have its moments, such as currently

    It made by a company called e-safe systems e-safe Systems Ltd

    Thanks
    nN

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 18
    Last Post: 6th January 2006, 09:46 PM
  2. word doc here what has this student done
    By russdev in forum Educational Software
    Replies: 13
    Last Post: 3rd December 2005, 07:02 PM
  3. Has anybody done the Becta surevy yet?
    By Ric_ in forum General Chat
    Replies: 14
    Last Post: 2nd December 2005, 11:04 PM
  4. Disable 'save as background' in IE?
    By indiegirl in forum Windows
    Replies: 27
    Last Post: 2nd December 2005, 04:14 PM
  5. Has anyone used Dartfish network version..?
    By tosca925 in forum Educational Software
    Replies: 1
    Last Post: 23rd August 2005, 08:32 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •