+ Post New Thread
Results 1 to 4 of 4
Internet Related/Filtering/Firewall Thread, Odd dns problem in Technical; Some of our laptops, whilst connecting OK to the wireless network cn access shares but not the Internet. It seems ...
  1. #1
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,509
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47

    Odd dns problem

    Some of our laptops, whilst connecting OK to the wireless network cn access shares but not the Internet. It seems to be a DNS problem as I can ping google.

    If I plug a network cable in the problem disappears, any ideas what to look for? It doesn't affect all our laptops.

  2. #2

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Hi

    Have you tried to disable the firewall if on for the wireless connection ONLY?

    Sukh

  3. #3
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    723
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    40
    If you can ping google, its not a dns problem. As Sukh says, try disabling the firewall and test.

  4. #4
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,509
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    47
    Lol yes you're right if I can ping google it's not DNS - had a tough week! Got my mind set on DNS because IE shows res://ieframe.dll/dnserror.htm..."

    when it loads the page though. Not at school now til Monday but will try firewall settings.

    It's only affecting Toshiba laptops and only with certain wireless access points.
    Last edited by chrbb; 7th April 2011 at 06:48 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Odd XP problem
    By laserblazer in forum Hardware
    Replies: 7
    Last Post: 5th December 2010, 09:36 PM
  2. Odd DNS problem
    By gshaw in forum Windows
    Replies: 10
    Last Post: 30th July 2008, 03:42 PM
  3. Odd networking problem
    By Ric_ in forum Windows
    Replies: 16
    Last Post: 19th January 2008, 05:51 PM
  4. Odd GB problem
    By craiglay in forum Wireless Networks
    Replies: 9
    Last Post: 12th June 2007, 07:10 PM
  5. Odd LIberum Problem
    By Gatt in forum Windows
    Replies: 10
    Last Post: 28th February 2006, 10:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •