+ Post New Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 34
Internet Related/Filtering/Firewall Thread, Are Microsoft pulling my leg. MS live@edu support are pants in Technical; Are Microsoft pulling my leg. - I Setup 4 schools with domain company. - create live@edu account. - add live@edu ...
  1. #1

    Join Date
    Apr 2010
    Posts
    2,054
    Thank Post
    83
    Thanked 188 Times in 155 Posts
    Rep Power
    84

    Are Microsoft pulling my leg. MS live@edu support are pants

    Are Microsoft pulling my leg.


    - I Setup 4 schools with domain company.

    - create live@edu account.

    - add live@edu domain info to dns of my domains.

    - Only 1 out of the 4 schools verifies with live@edu, so I wait.

    - Still no joy so I create a support request headed 'confirm domain ownership fails' and give details listing info live@edu have asked me to put into DNS CNAME at Domain. I also atteched screen shots.

    -Reply from support goes, can you email error and info.

    - I send the same info

    - Reply from support goes, are their any errors

    - I send the same info

    -Reply from support goes, you have not added any users. can you add any users.

    - I reply asking them to read my emails and saying until I can confirm domain ownership I cant create users.

    -Reply from support goes, can you create MX records.

    -I reply saying I don't want to create MX records just yet which is why I am setting this up as CNAME.

    -Reply from support goes can you send a screen shot of the problem.

    -I refer him to my first email that had screen shots.

    -Reply from support goes, I am passing this to another support officer.

    -sometime later Reply from support goes, what is the error you have.

    ahhhhhhh

    I attach all emails and send them.

    I get more pointless emails.

    Tonight I get, your CNAME record ends with a full stop please remove.

    I am writing back to explain all CNAME records end with a full stop. I have one working right now with a full stop, setup at the same time with the same settings and its fine, In fact my Domain host automatically adds a full stop if I forget to add it.

    HELP ME this is driving me round the bend.
    Last edited by edutech4schools; 15th February 2011 at 08:40 PM.

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,713
    Thank Post
    667
    Thanked 1,636 Times in 1,462 Posts
    Rep Power
    424
    Yes live@edu support sucks the last time I had an issue after a few emails they ignored me completely.

    Ben

  3. #3

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,982
    Thank Post
    352
    Thanked 1,300 Times in 890 Posts
    Blog Entries
    4
    Rep Power
    1131
    Oh dear. I don't like the sound of this. I am pretty sure that we will transfer to live@edu [my choice would have been Google]

    Wish me luck. I hope you get your issues resolved soon.

  4. #4

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    12,080
    Thank Post
    1,637
    Thanked 1,956 Times in 1,431 Posts
    Blog Entries
    2
    Rep Power
    440
    we don't like the support either, find it crap and the DNS, MX records and CNAME has been verified our end, and even had our web-host confirm it, but MS say its not done...GRRRR

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    TBH I'm glad we host in house and this hasn't even been mentioned. I would rather keep all my users info in house tbh.

  6. #6

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Oh dear That doesn't sound good, I had heard good things about it as our entire LA are about to start transferring to it and they have had good support so far hope this is just a momentary blip

  7. #7
    daedalus's Avatar
    Join Date
    Mar 2008
    Location
    Coventry
    Posts
    12
    Thank Post
    0
    Thanked 5 Times in 5 Posts
    Rep Power
    14
    I have to say in Coventry I have setup four schools myself and other technicians around the City have setup about 7-8 between them. I don't know whether it is because we have an very efficient ISP, but once registered with Micro$oft the CNAME and MX records were created within an hour or so and the who lot (in all cases) was up and running within the day.

    However, I have to say that even the simplest question to the support department about setting up a demo account for the LA to use for training rattled around for 3-4 weeks with absolutely zip being sorted by the end of it all. I just gave up, I would rather spend time poking pins in my eyes!

    Mind you, who has a good news story about phoning an ISP for support and getting it sorted within 5 minutes!!

  8. #8
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,662
    Thank Post
    166
    Thanked 220 Times in 203 Posts
    Rep Power
    67
    Quote Originally Posted by daedalus View Post

    Mind you, who has a good news story about phoning an ISP for support and getting it sorted within 5 minutes!!
    Actually the ones who host our domain names are pretty good when I ask for DNS updates

    Is this email support or phone? Isn't there meant to be a UK phone support line for Live@Edu these days? I had a similar experience when trying to troubleshoot login issues with the Moodle plugin, only got some useful answers once I got escalated to someone more senior in the USA.

  9. #9

    Join Date
    Apr 2010
    Posts
    2,054
    Thank Post
    83
    Thanked 188 Times in 155 Posts
    Rep Power
    84
    I was testing Google apps and found it amazing. I used the support once for a very technical issue and it was jumped on by Google and sorted that day. Next I get round to testing Live@edu and its just been a complete and utter waste of my time. I'll post back when they finally get round to mailing me back.

  10. #10

    Join Date
    Apr 2010
    Posts
    2,054
    Thank Post
    83
    Thanked 188 Times in 155 Posts
    Rep Power
    84
    John is that the Android avatar?

  11. #11


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    Quote Originally Posted by edutech4schools View Post
    I was testing Google apps and found it amazing. I used the support once for a very technical issue and it was jumped on by Google and sorted that day. Next I get round to testing Live@edu and its just been a complete and utter waste of my time. I'll post back when they finally get round to mailing me back.
    plus theres just so many services that google offer that @edu don't. Also given that MS announced that they'll charge school for some of office365 features, I really don't understand why so many schools automatically decide on @edu without looking at google - which is a much more mature product..

  12. #12
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    474
    Thank Post
    90
    Thanked 74 Times in 66 Posts
    Rep Power
    38
    support was ok for edu via email for me got it working with test domain - gonna test google next to see how it compares.
    integration with its learning appeals to me with live@edu.

  13. #13
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,662
    Thank Post
    166
    Thanked 220 Times in 203 Posts
    Rep Power
    67
    Quote Originally Posted by CyberNerd View Post
    plus theres just so many services that google offer that @edu don't. Also given that MS announced that they'll charge school for some of office365 features, I really don't understand why so many schools automatically decide on @edu without looking at google - which is a much more mature product..
    In our case it was literally that the Office Web Apps and OWA are more suited to what our students are being taught in ECDL etc (Offce etc) but Google is much better in terms of integration with other platforms. Microsoft looked like they were getting somewhere with the Live@Edu Moodle plugin but they've since pretty much abandoned it and as such I'm considering Google for next year although whether it will fit with our ICT classes I'm not sure. On the other hand Google sites has been great for basic web design courses so it's swings and roundabouts...

  14. #14

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,982
    Thank Post
    352
    Thanked 1,300 Times in 890 Posts
    Blog Entries
    4
    Rep Power
    1131
    On this topic I have been asked how much work is involved with transferring to Live@edu and GoogleMail. I am finding it difficult to quantify this for the non-technical SLT Staff.

    What would you say [assuming that both went smoothly!!!]

    Would there be a difference between the two?

    Thanks.

  15. #15


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    MSOffice integrates with Google - theres a plugin for it.
    Theres no reason why you couldn't continue using MSOffice and migrate to a google platform.

SHARE:
+ Post New Thread
Page 1 of 3 123 LastLast

Similar Threads

  1. [MS Office - 2007] Microsoft Live@Edu Mail
    By MrWorry in forum Office Software
    Replies: 15
    Last Post: 25th January 2012, 11:58 AM
  2. Microsoft Live@Edu
    By gream0604 in forum Educational Software
    Replies: 1
    Last Post: 8th November 2010, 07:20 AM
  3. Serco Support being pants?
    By john in forum MIS Systems
    Replies: 22
    Last Post: 17th August 2009, 11:57 PM
  4. Microsoft Live@edu
    By niko007 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 8th June 2009, 05:15 PM
  5. Microsoft Live @ Edu
    By Zoom7000 in forum General Chat
    Replies: 8
    Last Post: 3rd December 2008, 08:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •