+ Post New Thread
Results 1 to 6 of 6
Internet Related/Filtering/Firewall Thread, Censornet, Transparent Kerberos & Windows 7 problems :( in Technical; Hello, We've been running censornet on an old machine for about 6 months and we've been meaning to move it ...
  1. #1
    ben604's Avatar
    Join Date
    Jan 2010
    Posts
    314
    Thank Post
    81
    Thanked 29 Times in 24 Posts
    Rep Power
    22

    Censornet, Transparent Kerberos & Windows 7 problems :(

    Hello,

    We've been running censornet on an old machine for about 6 months and we've been meaning to move it over onto a more suitable machine since we got it, anyway, a server became available, so we moved it across.

    We installed censornet fresh, then backed up our current config and restored it to the new server. It has a different hostname, but is otherwise a complete clone of the previous machine.

    We changed the proxy settings via group policy and everything was going swimmingly until a class used our Windows 7 machines. They were asking the user to authenticate as soon as Internet Explorer 8 or Firefox were opened. The XP machines and even the Macs have handled the transition fine, but Win7 refuses to play nice!

    We're using transparent kerberos for authentication.

    Any ideas?

    Thanks, Ben.

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,479
    Thank Post
    867
    Thanked 852 Times in 673 Posts
    Rep Power
    197
    You might need to ensure your censornet is right bang up-to-date - sounds like an issue with Win7's tighter security settings, we solved it in an update and I am 99% sure the lads from bristol did too.

  3. #3
    ben604's Avatar
    Join Date
    Jan 2010
    Posts
    314
    Thank Post
    81
    Thanked 29 Times in 24 Posts
    Rep Power
    22
    Quote Originally Posted by tom_newton View Post
    You might need to ensure your censornet is right bang up-to-date - sounds like an issue with Win7's tighter security settings, we solved it in an update and I am 99% sure the lads from bristol did too.
    Cheers Tom, what version are you running? I think we might be right up to date, we're on v4 2.0.11.

  4. #4
    jstuttard's Avatar
    Join Date
    Nov 2009
    Location
    Northamptonshire
    Posts
    151
    Thank Post
    8
    Thanked 29 Times in 23 Posts
    Rep Power
    14
    We had this problem when I changed a setting. I needed to delete the censornet account in the active directory then set up transparent kerberus again.

  5. #5


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,479
    Thank Post
    867
    Thanked 852 Times in 673 Posts
    Rep Power
    197
    Quote Originally Posted by ben604 View Post
    Cheers Tom, what version are you running? I think we might be right up to date, we're on v4 2.0.11.
    Sorry - should be clearer... when I say "we fixed it" I mean smoothwall. I've not run censornet in a while

  6. #6
    CensorNet's Avatar
    Join Date
    Aug 2007
    Location
    Bristol, UK
    Posts
    11
    Thank Post
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    Hi Ben,

    Tom's right, Microsoft released some hot fixes to tighten up security and this meant we had to patch up Ubuntu which CensorNet runs on. If you upgrade, your problem will be resolved. Feel free to contact us on the help desk for assistance.

    Tim

SHARE:
+ Post New Thread

Similar Threads

  1. [CLOSED] Bug/Error: Transparent Advert Problems
    By rosswilson in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 17th February 2009, 12:51 PM
  2. Censornet problems
    By dezt in forum *nix
    Replies: 6
    Last Post: 29th October 2008, 12:31 PM
  3. IPCOP & Censornet V4
    By linkazoid in forum *nix
    Replies: 0
    Last Post: 9th January 2008, 11:16 AM
  4. OSX server ,AD & kerberos
    By pooley in forum Mac
    Replies: 3
    Last Post: 7th September 2007, 12:05 PM
  5. Censornet setup problems
    By fox1977 in forum *nix
    Replies: 1
    Last Post: 11th March 2007, 10:07 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •