+ Post New Thread
Results 1 to 2 of 2
Internet Related/Filtering/Firewall Thread, Skype not working with webfilter (Sophos WS500 but might be similar issue with others in Technical; As a boarding school we allow boarders to have access to skype at the weekend to call friends and family ...
  1. #1

    Join Date
    Oct 2010
    Location
    Berks
    Posts
    18
    Thank Post
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Skype not working with webfilter (Sophos WS500 but might be similar issue with others

    As a boarding school we allow boarders to have access to skype at the weekend to call friends and family abroad. Since we implemented the filter Skype stopped working as it doesn't seem to understand proxy settings. We tested one laptop and pointed it straight at our second (open) firewall it worked immediately. We obviously don't want to advertise this second firewall to pupils.

    Has anybody experienced something similar?

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,507
    Thank Post
    871
    Thanked 862 Times in 681 Posts
    Rep Power
    199
    Generally skype will traverse proxies - but it does not like any form of HTTPS mangling - either cert checking or full interception. A chap I was talking to on the Equiinet stand (I was just hanging out there for 5) at BETT suggested that some vendors have a technique for differentiating skype connects from reg'lar browsers. I shall be getting the packet captures out next week to see if this is indeed the case.

    Meanwhile - check your filter logs to see if any connections are being attempted over "HTTPS" to bare IP addresses and getting blocked...

  3. Thanks to tom_newton from:

    balticstar (15th January 2011)



SHARE:
+ Post New Thread

Similar Threads

  1. Is your skype working?
    By laserblazer in forum General Chat
    Replies: 1
    Last Post: 10th December 2010, 03:43 PM
  2. Why is sophos not working!!...
    By mbird in forum Windows
    Replies: 0
    Last Post: 14th July 2010, 11:53 AM
  3. Skype Issue
    By tommccann in forum Windows
    Replies: 1
    Last Post: 13th January 2010, 04:52 PM
  4. Webfilter for home
    By Jamie_a in forum Internet Related/Filtering/Firewall
    Replies: 21
    Last Post: 9th October 2009, 01:43 PM
  5. Weird Internet not Working Issue
    By tazz in forum Windows
    Replies: 4
    Last Post: 13th October 2008, 01:26 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •