+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 17
Internet Related/Filtering/Firewall Thread, Live@edu and Outlook 2010 client in Technical; Maybe a stupid question but how do I connect my live@edu account with outlook 2010? I thought I just put ...
  1. #1
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80

    Live@edu and Outlook 2010 client

    Maybe a stupid question but how do I connect my live@edu account with outlook 2010?

    I thought I just put in the email address and user/pass like I do with hotmail but it can't connect for some reason.

    I could do it via pop but I think you loose the calendar and contacts then.
    Image1.jpg
    Last edited by zag; 6th January 2011 at 11:33 AM.

  2. #2
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    I tried it with the Outlook hotmail connector 14 but get this error

    Image2.jpg

  3. #3
    Mr.Ben's Avatar
    Join Date
    Jan 2008
    Location
    A Pirate Ship
    Posts
    938
    Thank Post
    182
    Thanked 154 Times in 126 Posts
    Blog Entries
    2
    Rep Power
    63
    Have you set up autodiscover on your domain?

    DNS record type: CNAME
    Alias: autodiscover
    Target Host: autodiscover.outlook.com

  4. #4
    marekbrad's Avatar
    Join Date
    May 2006
    Location
    Bradford
    Posts
    136
    Thank Post
    25
    Thanked 38 Times in 31 Posts
    Rep Power
    23
    Hi Zag .. using Outlook 2010 and 2007 here with live@edu... it sounds to me like a firewall issue or filtering ...
    Just to check you are telling outlook to configure an exchange account so that is ok but are you using your full email addy and outlook web access password (apologies if you are)
    I also added a dns CNAME entry for autodiscover.outlook.com and for mx 1736334442.mail.outlook.com which is from the live@edu setup

  5. #5
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    Quote Originally Posted by Mr.Ben View Post
    Have you set up autodiscover on your domain?

    DNS record type: CNAME
    Alias: autodiscover
    Target Host: autodiscover.outlook.com
    No I saw that solution but would rather not be messing with DNS. Its only a single test account for now.

    Will it effect our normal exchange users?

    EDIT: Ok found it in the docs. Where do I add the cname record in DNS?
    Last edited by zag; 6th January 2011 at 12:04 PM.

  6. #6
    marekbrad's Avatar
    Join Date
    May 2006
    Location
    Bradford
    Posts
    136
    Thank Post
    25
    Thanked 38 Times in 31 Posts
    Rep Power
    23
    DNS Server
    DNS zone for yourdomain.local(com,org etc)
    Forward Lookup Zone
    Right Click on DNS Zone .. choose New CNAME

    Off you go :-)

  7. Thanks to marekbrad from:

    zag (6th January 2011)

  8. #7
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    Thanks, I've added the record but I get the same problem connecting.

    It asks me if I want to accept the SSL certificate from my current exchange server which is odd :/

  9. #8
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    I found a thread detailing the problems with outlook 2010 here

    Outlook 2010 not autodiscovering Live@edu mail accounts - Outlook Live Answers

    But the answer is in the admin forum. Argh :/

  10. #9
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    I even made sure MAPI was enabled in powershell.

    powershell.jpg



    Its as if outlook cant make the connection, even though web outlook.com and powershell both work.

    Anyone know if mapi uses a different port or something?
    Last edited by zag; 6th January 2011 at 03:49 PM.

  11. #10
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    454
    Thank Post
    24
    Thanked 204 Times in 142 Posts
    Rep Power
    80
    Zag,

    In order to configure Outlook 2010 for MAPI access you really need to ensure your autodiscovery settings are in place with whoever looks after the DNS settings for your mail domain. If you've configured autodiscovery, checked your local firewall, and are still getting issues then the best thing to do would be to contact the support desk (through http://eduadmin.live.com) - by phone if necessary - and they'll be able to help you 24x7, free.

    If you haven't already got a copy, I strongly recommend glancing over the Implementation Guide you can find on the Live@edu blog (UK Live@Edu Blog - Site Home - MSDN Blogs) as this covers how to configure your domain settings.

    Some other links that might be useful:

    DNS Records for Outlook Live
    Enable Outlook to Connect to Outlook Live
    Set Up E-Mail in Outlook 2010

    Hope that helps!

  12. Thanks to jamesbmarshall from:

    gshaw (30th March 2011)

  13. #11

    Join Date
    Jun 2008
    Location
    Kensington, London
    Posts
    362
    Thank Post
    59
    Thanked 35 Times in 31 Posts
    Rep Power
    17
    Quote Originally Posted by zag View Post
    I found a thread detailing the problems with outlook 2010 here

    Outlook 2010 not autodiscovering Live@edu mail accounts - Outlook Live Answers

    But the answer is in the admin forum. Argh :/
    the answer in the admin forum only seems to apply if the domain you're using is alongs the lines of;

    live.domain

    as you're using a test account, if this is the case I'd change the domain you're using rather than use the solution suggested - however if you need the admin forum answer please do PM me and I'll send it over to you.

  14. #12
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    Quote Originally Posted by jamesbmarshall View Post
    If you've configured autodiscovery, checked your local firewall, and are still getting issues then the best thing to do would be to contact the support desk

    If you haven't already got a copy, I strongly recommend glancing over the Implementation Guide you can find on the Live@edu blog (UK Live@Edu Blog - Site Home - MSDN Blogs) as this covers how to configure your domain settings.
    Thanks for the pointers James, do you know of any documents about configuring our firewall with Live@edu?

    For example, does connecting outlook clients need a special port opening? or is port 80 enough?

  15. #13
    jamesbmarshall's Avatar
    Join Date
    Feb 2010
    Location
    Reading, UK
    Posts
    454
    Thank Post
    24
    Thanked 204 Times in 142 Posts
    Rep Power
    80
    Quote Originally Posted by zag View Post
    do you know of any documents about configuring our firewall with Live@edu?
    Not specifically, but I'm sure if you do a quick search on either Outlook Web App, or Outlook Live Answers you'll find the answer!

  16. #14
    zag
    zag is offline
    zag's Avatar
    Join Date
    Mar 2007
    Posts
    3,530
    Thank Post
    815
    Thanked 380 Times in 317 Posts
    Blog Entries
    12
    Rep Power
    80
    Fixed it!

    I had to change the autodiscovery cname on the new email domain host, not our local dns server.

    Its finally working now, thanks for everyone's help
    Last edited by zag; 7th January 2011 at 01:46 PM.

  17. #15
    gshaw's Avatar
    Join Date
    Sep 2007
    Location
    Essex
    Posts
    2,604
    Thank Post
    154
    Thanked 205 Times in 190 Posts
    Rep Power
    64
    Thanks for the links James, just tried it and working fine, although had to use this registry tweak to get rid of an annoying popup box...

    Enable Outlook to Connect to Outlook Live
    Set Up E-Mail in Outlook 2010

    Is there a way to SSO this process so it uses the current AD credentials? Not sure if the SSO kit will do the job in this case as the examples tend to be pointing at Outlook Live? Maybe ADFS under Office 365 will be the way forward or is there something I can use in the meantime?

    If I wanted to set this on a mandatory profile and avoid the first time run box would I lose any functionality by using a pre-set profile and trying to pull the email address from the AD field? What I'm hoping for is that I could have Outlook set up so the user would logon to the PC, launch Outlook and the most they'd have to do is enter their password again if SSO isn't an option...

    Edit: also getting very slow progress in Outlook if I hit send\receive... status shows "downloading offline address book template"
    Last edited by gshaw; 30th March 2011 at 01:46 PM.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Exchange 2010 vs Live@edu
    By leonard.powers in forum How do you do....it?
    Replies: 14
    Last Post: 2nd December 2010, 12:21 AM
  2. smtp outlook live
    By rama1712 in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 8th November 2010, 05:17 PM
  3. Replies: 0
    Last Post: 25th October 2010, 08:23 PM
  4. Outlook Live (Live@EDU) issue
    By mbedford in forum Office Software
    Replies: 3
    Last Post: 25th October 2010, 05:01 PM
  5. Outlook 2007 attached to live@edu?
    By reggiep in forum How do you do....it?
    Replies: 0
    Last Post: 20th April 2010, 09:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •