+ Post New Thread
Results 1 to 7 of 7
Internet Related/Filtering/Firewall Thread, Deploying Chrome in Technical; Has any body managed to successfully deploy google chrome? As i am currently testing with the group policys from the ...
  1. #1

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349

    Deploying Chrome

    Has any body managed to successfully deploy google chrome?

    As i am currently testing with the group policys from the templates found Policy Templates - The Chromium Projects (admx ones)

    One the google update group policy.

    But i cannot seem to get it to work correctly. (i have not used the configure proxy part as it picks this up from windows)

    If anybody has managed can they share how?

    Thanks
    Toby

  2. #2

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Anybody?

  3. #3

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    I'm guessing nobody has managed this?

  4. #4
    jsnetman's Avatar
    Join Date
    Oct 2007
    Posts
    887
    Thank Post
    23
    Thanked 134 Times in 126 Posts
    Rep Power
    39
    Ask google

    Found this, don't know if it applies to recent versions but you could give it a go.

    http://www.neowin.net/forum/topic/66...ple-computers/
    Last edited by jsnetman; 4th November 2010 at 10:27 AM.

  5. #5

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    I did and it was useless! The group policy templates don't seem to work - but im not sure if its just me!

  6. #6
    reggiep's Avatar
    Join Date
    Apr 2008
    Location
    In the vast area of space and time
    Posts
    1,548
    Thank Post
    517
    Thanked 56 Times in 50 Posts
    Rep Power
    29
    We dabbled with this earlier in the year and gave up as nothing seemed to work as it should. It's a pity as most people in our school don't use IE at home.

  7. #7

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,808
    Thank Post
    272
    Thanked 1,135 Times in 1,031 Posts
    Rep Power
    349
    Yeah that is what i seem to be experiencing - the proxy works just becuase it picks it up from IE but nothing else seems to work! Its such a shame as IMHO its one of the best browsers

SHARE:
+ Post New Thread

Similar Threads

  1. Using Google Chrome on a network
    By mitchell1981 in forum Internet Related/Filtering/Firewall
    Replies: 15
    Last Post: 3rd February 2011, 11:30 AM
  2. Replies: 0
    Last Post: 14th May 2010, 07:45 AM
  3. Google Chrome
    By Face-Man in forum General Chat
    Replies: 81
    Last Post: 29th December 2009, 05:43 PM
  4. Google Chrome OS
    By gshaw in forum Blue Skies
    Replies: 5
    Last Post: 8th December 2009, 04:25 AM
  5. Chrome infiltrates IE
    By somabc in forum IT News
    Replies: 1
    Last Post: 22nd September 2009, 11:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •