+ Post New Thread
Results 1 to 14 of 14
Internet Related/Filtering/Firewall Thread, Accessing Plesk panel on 8443 via Smoothwall in Technical; Hi I am trying to access my Plesk panel and it says page cannot be displayed. Can someone please tell ...
  1. #1
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12

    Accessing Plesk panel on 8443 via Smoothwall

    Hi
    I am trying to access my Plesk panel and it says page cannot be displayed.

    Can someone please tell me how do I open port 8443 on smoothwall? I have pinged the IP and I am able to get a reply

    Thanks
    nN

  2. #2
    andyrite's Avatar
    Join Date
    Apr 2007
    Posts
    412
    Thank Post
    7
    Thanked 90 Times in 71 Posts
    Rep Power
    41
    goto networking outgoing ports
    The port rules should say Default deny. Make sure allow only listed ports is checked. You should be able to add a new rule with a cutom port number of 8443 there.

    Andy

  3. #3
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Traffic on green is currently set to 'allowed with exceptions' under Networking>outgoing

  4. #4


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Are you trying to go through the web proxy? Which version of Smoothwall are you running?

  5. #5
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Quote Originally Posted by tom_newton View Post
    Are you trying to go through the web proxy? Which version of Smoothwall are you running?
    I am using Smoothwall Express 3.
    I am going through the smothwall on port 800. As soon as I select 'no proxy' in both IE 8 and firefox it works fine.
    The Smoothwall proxy is enabled and not transparent

    Thanks
    nN

  6. #6


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Ah... you need to tell the smoothwall proxy that it is allowed to access ports other than 80/433. This is *probably* a setting on the proxy page... on the commercial product it is called "Allow access to web servers on these additional ports". Sorry, don't have an express VM to hand

  7. #7
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    I am not able to see anything about adding a port on the GUI. Does it involve SSH ing into the box?

    Thanks
    nN

  8. #8


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    You could ssh in and fiddle the squid.conf... this is hairy stuff, mind

  9. #9
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Thats why I am a bit hesitant. Is there any other way you are aware of?

  10. #10


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Other than to bypass the proxy for that particular site, no.

  11. #11
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Is there a guide on how to edit the conf file to allow a port anywhere please? I had a look in the smoothwall administrator guide and I was not able to find anything in there.

    Thanks
    nN

  12. #12

    Join Date
    Jul 2009
    Posts
    537
    Thank Post
    43
    Thanked 100 Times in 85 Posts
    Rep Power
    67
    I think the advanced proxy mod will allow you to configure non standard ports (Under destination ports/allowed standard ports) using the GUI.

  13. Thanks to computer_expert from:

    tom_newton (11th October 2010)

  14. #13


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,461
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    That's eminently likely.

  15. #14
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    I have installed the advanced proxy mod and added the following line under 'standard ports' and I still get the page cannot be displayed.

    8443 # Plesk Panel

    Thanks
    nN

SHARE:
+ Post New Thread

Similar Threads

  1. ISA 2006, Frog and Port 8443
    By mitchell1981 in forum Internet Related/Filtering/Firewall
    Replies: 2
    Last Post: 23rd August 2010, 12:22 AM
  2. patch panel cabinet
    By lionsl2005 in forum How do you do....it?
    Replies: 9
    Last Post: 19th April 2010, 10:45 PM
  3. JoomlaPack zip folder need to extract in Plesk site
    By speckytecky in forum How do you do....it?
    Replies: 3
    Last Post: 10th February 2010, 07:14 PM
  4. Control Panel Up the creak
    By rad in forum How do you do....it?
    Replies: 1
    Last Post: 15th June 2009, 10:20 AM
  5. Patch Panel Sockets
    By rhyds in forum Wireless Networks
    Replies: 8
    Last Post: 22nd January 2008, 04:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •