+ Post New Thread
Results 1 to 10 of 10
Internet Related/Filtering/Firewall Thread, Exchange outlook webapp 2010 timeout in Technical; Hi guys Got a problem with owa 2010. Getting a lot of server time out error messages when users are ...
  1. #1
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    554
    Thank Post
    105
    Thanked 23 Times in 21 Posts
    Rep Power
    18

    Exchange outlook webapp 2010 timeout

    Hi guys

    Got a problem with owa 2010. Getting a lot of server time out error messages when users are creating new messages, also owa keeps randomly locking up and crashing ie.

    Any ideas?

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,062
    Thank Post
    160
    Thanked 920 Times in 723 Posts
    Blog Entries
    3
    Rep Power
    272
    What spec is the server mate?

  3. #3
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    554
    Thank Post
    105
    Thanked 23 Times in 21 Posts
    Rep Power
    18
    It's a virtual server running on esx vsphere it is it's own role on the vm as a Cas server we have a separte mailbox db server. It has 12gb ram 2 virtual processors on it's vmdk is on a sas Lun on a San

  4. #4
    Quackers's Avatar
    Join Date
    Jan 2006
    Posts
    1,320
    Thank Post
    40
    Thanked 142 Times in 117 Posts
    Rep Power
    53
    Are you using http://mailserver/owa or https://mailserver/owa ?

    We found that if we did not use https then it would freeze/lockup/crash OWA. On IE8 and IE7 anyway.
    Last edited by Quackers; 16th September 2010 at 08:41 PM.

  5. #5
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    52
    Do you have iphones syncing with it?

    I read yesterday that they can put an excessive load on 2010

  6. #6
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,414
    Thank Post
    360
    Thanked 256 Times in 187 Posts
    Rep Power
    75
    Quote Originally Posted by steve View Post
    Do you have iphones syncing with it?

    I read yesterday that they can put an excessive load on 2010
    Do you have a link to that article? We have a few iphone users so could be useful in the future

  7. #7
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    554
    Thank Post
    105
    Thanked 23 Times in 21 Posts
    Rep Power
    18
    Quote Originally Posted by Quackers View Post
    Are you using http://mailserver/owa or https://mailserver/owa ?

    We found that if we did not use https then it would freeze/lockup/crash OWA. On IE8 and IE7 anyway.
    we use https://mailserver/owa but i have changed it to http to see what happens today.

  8. #8
    ful56_uk's Avatar
    Join Date
    Mar 2008
    Location
    Essex
    Posts
    554
    Thank Post
    105
    Thanked 23 Times in 21 Posts
    Rep Power
    18
    Quote Originally Posted by steve View Post
    Do you have iphones syncing with it?

    I read yesterday that they can put an excessive load on 2010
    about 15 iphones

  9. #9
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,043
    Thank Post
    22
    Thanked 177 Times in 123 Posts
    Rep Power
    52

  10. #10

    Join Date
    Mar 2011
    Location
    Bermuda
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Outlook Web App Timeout Issue

    We recently upgraded to Exchange 2010 and are having timeout issues with the Outlook Web App on our Macs.

    Is there a setting to adjust the length of inactive time?

    Thank you,
    *yvonne

SHARE:
+ Post New Thread

Similar Threads

  1. Outlook Web App - Exchange 2010 - Public Groups
    By rh91uk in forum Enterprise Software
    Replies: 7
    Last Post: 26th February 2012, 07:44 PM
  2. [MS Office - 2010] Outlook 2010, Exchange 2007 Public folders
    By karls5 in forum Office Software
    Replies: 5
    Last Post: 5th September 2010, 12:36 AM
  3. Searching is slow in Outlook Web App (Exchange 2010)
    By adamf in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 26th August 2010, 08:30 AM
  4. [Exchange 2010] Microsoft.Exchange.Search.ExSearch.exe using 100% CPU
    By RabbieBurns in forum Windows Server 2008 R2
    Replies: 0
    Last Post: 11th May 2010, 02:51 PM
  5. Outlook Web Access Timeout
    By PRicho in forum Windows
    Replies: 1
    Last Post: 25th June 2008, 03:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •