+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 19
Internet Related/Filtering/Firewall Thread, No internet access with SKY Hub even though there is a connection in Technical; Hello all, Sorry but i'm going to be a bit vague on my explanation below as i am not with ...
  1. #1
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    No internet access with SKY Hub even though there is a connection

    Hello all,

    Sorry but i'm going to be a bit vague on my explanation below as i am not with the laptop.

    I am having trouble with a families laptop which is connected to their SKY router. What appears to be the problem is that the laptop can find the wireless router, the green lights are on and correctly showing for a connected signal However, there is no internet. I rang up SKY support and i gave them the numbers they wanted from underneath the router and then they gave me an IP to use, with subnet mask and gateway, also including a prefered DNS IP instead of using the tick box, find automaticaly.

    I checked the LAN settings and made sure Auto detect is ticked and that a proxy is not being used. Also where the connection is shown on the task bar bottom right, it shows a triangle warning sign saying limited access, or verifying identity after i inputted the ip's.

    I turned firewall off during this and no luck. What seemed odd was, that windows updates were downloading up to 60% even though there was no internet available... and yes i tried Google and other websites to make sure its not the sites that were down.

    The only thing that confuses me during all this is when i ran the windows network diagnostics, Please see attachment of message. Does anyone know what i must do to solve this?

    Thanks for reading, i'm here to add more detail when you ask questions.
    Attached Images Attached Images
    Last edited by Richings110; 7th June 2010 at 12:02 PM.

  2. #2
    theeldergeek
    Guest
    Does the laptop have or ever had Norton installed - see here Cannot connect to internet - PC World Forums
    Last edited by theeldergeek; 7th June 2010 at 12:16 PM.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    I assume you have turned it off and on again?

  4. #4

    nephilim's Avatar
    Join Date
    Nov 2008
    Location
    Dunstable
    Posts
    11,668
    Thank Post
    1,614
    Thanked 1,867 Times in 1,385 Posts
    Blog Entries
    2
    Rep Power
    400
    can you do an ARP-a command to see if you are connected to the hub as a gateway?

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Do other computers work? Or is it just one

    can you get onto a website using an ip address. Does anything display when you go on this IIS7

    Does it work if you use an ethernet cable?

  6. #6
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by theeldergeek View Post
    You can PING the router I presume, and if so, what results do you get when you do IPCONFIG /all ... ?

    Does the laptop have Norton installed - see here Cannot connect to internet - PC World Forums
    I shall try ipconfig/all when i am near the laptop, i'm at work at the moment so i will update you as i go. I didn't notice Nortan installed but i will have another look again, my family did say something about Nortan being installed. I will update you soon.

  7. #7
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by FN-GM View Post
    I assume you have turned it off and on again?
    The laptop had several restarts during its process and the router had a reset done to it from the reset button.

  8. #8
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    921
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    56
    what happens when you use the DHCP supplied ip address from the box and what does the DHCP deliver?

  9. #9
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by nephilim View Post
    can you do an ARP-a command to see if you are connected to the hub as a gateway?
    When i am near the laptop again i shall do this command for you, i will update you soon. Thanks.

  10. #10
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by FN-GM View Post
    Do other computers work? Or is it just one

    can you get onto a website using an ip address. Does anything display when you go on this IIS7

    Does it work if you use an ethernet cable?
    There is only one laptop in the house to do this, so next time i visit i will bring my own laptop.
    I could not get onto a website using an IP address requested by SKY Support.
    Does not work with ethernet cable, same problems as wireless.

  11. #11
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Mcshammer_dj View Post
    what happens when you use the DHCP supplied ip address from the box and what does the DHCP deliver?
    I believe this is what the guys from SKY Support gave me? They told me to put in an IP address, with a gateway and a prefered DNS IP when i gave them the seriel number of the router.

  12. #12
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    921
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    56
    Quote Originally Posted by Richings110 View Post
    I believe this is what the guys from SKY Support gave me? They told me to put in an IP address, with a gateway and a prefered DNS IP when i gave them the seriel number of the router.
    It would be useful to know what the Ip address scheme is. Equally is this a new box or has it been inplace for a while?

  13. #13

    Join Date
    Mar 2010
    Posts
    220
    Thank Post
    34
    Thanked 39 Times in 35 Posts
    Rep Power
    16
    My guess would be Norton as well. I haven't had this exact message, but similar symptoms. If it isn't in use anymore, I would remove it. If it is in use, I would remove it and replace it with something else, but thats just me

    Removal tool link: Download and run the Norton Removal Tool

  14. #14
    Richings110's Avatar
    Join Date
    Mar 2010
    Location
    Berkshire
    Posts
    33
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Mcshammer_dj View Post
    It would be useful to know what the Ip address scheme is. Equally is this a new box or has it been inplace for a while?
    I believe it is quite new because they changed from BT to SKY and ever since then they said they cannot get any internet. The IP they gave me was like 172.168.0.1 or possibly 172.168.0.3 cant quite remember the last number. Sorry im not too helpful, just not near the laptop or router at the moment. But if i could get a list of things to check for the next time i pop over there, that would be good.

  15. #15
    Mcshammer_dj's Avatar
    Join Date
    Feb 2007
    Location
    Portsmouth
    Posts
    921
    Thank Post
    35
    Thanked 160 Times in 129 Posts
    Rep Power
    56
    Quote Originally Posted by Richings110 View Post
    I believe it is quite new because they changed from BT to SKY and ever since then they said they cannot get any internet. The IP they gave me was like 172.168.0.1 or possibly 172.168.0.3 cant quite remember the last number. Sorry im not too helpful, just not near the laptop or router at the moment. But if i could get a list of things to check for the next time i pop over there, that would be good.
    1.check what address is delivered via DHCP. A sky router should deliver an address to all devices which will include the details of the gateway.

    2. Attach via Cable and see what happens. If this has only happened since the SKy router went in there may be a confilict with a different device using the same chanel ie a neighbours router or a wireless telephone etc.

    3. try with a different device

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Internet connection
    By leco in forum Mac
    Replies: 23
    Last Post: 4th February 2010, 07:51 AM
  2. VPN connection with internet connection option
    By FN-GM in forum Wireless Networks
    Replies: 6
    Last Post: 29th December 2007, 07:19 PM
  3. BT Home HUB or Sky Broadband
    By tosca925 in forum General Chat
    Replies: 9
    Last Post: 8th October 2007, 12:38 PM
  4. Virtual PC Internet Connection
    By sqdge in forum Thin Client and Virtual Machines
    Replies: 0
    Last Post: 21st August 2007, 05:21 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •