+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Internet Related/Filtering/Firewall Thread, Machine not accessing a domain in Technical; Evening 'awl, I have an issue with a machine I am trying to sort out the other side of the ...
  1. #1

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,268
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    165

    Machine not accessing a domain

    Evening 'awl,

    I have an issue with a machine I am trying to sort out the other side of the country. The machine is connected to a BT Business Broadband account and is running Windows 7. It has full unfiltered internet access.

    The domain this machine is trying to access is Radiant Physiotherapy and/or it's .co.uk namesake.

    I know the website is working as I can access it from every other computer I try. The machine accesses any other website without any issues.

    I have access to the web server hosting the radiant websites and there are no ipblocks listed. According to the owner, this happened yesterday. The only change he has made is an attempt to setup Outlook 2007 by himself.

    I'm stumped so any advice would be welcome.

    Cheers

    Gareth

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    Can you ping the hostname for the site and return the correct IP?

  3. #3

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,268
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    165
    I can ping Radiant Physiotherapy and it resolves the IP address.

    The pings timeout - although saying that it's timing out here as well yet the website is working

    Gareth

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    It resolves the correct IP yes? (91.204.208.41)

    Try and telnet Radiant Physiotherapy 80 and see if that connects.

    (Sigh, windows 7, probably won't have telnet available)

    No proxy configured? Firewalls that can be turned off? Alternative browser?

  5. #5

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,268
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    165
    I don't think the browser is the issue because none of the mail applications can connect to mail.radiantphysiotherapy.com or .co.uk either.

    I'll try telnet now

    Hmmm - he did also have Google Chrome installed as well. Wonder if that did anything.

    GJE

  6. #6

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Quote Originally Posted by garethedmondson View Post
    I can ping Radiant Physiotherapy and it resolves the IP address.

    The pings timeout - although saying that it's timing out here as well yet the website is working

    Gareth
    I would assume the servers are sitting behind a firewall which does not respond to pings. Which browser is the person trying to use?

    could it be something stupid like it give up trying to connect if the computer cannot ping/ or send some kind of packet to the address (never seen this before/or a setting to do it) but you know what windows is like!

  7. #7

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,268
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    165
    It cannot be DNS 'cos everything is resolving. Firefox will not see it either.

    I wonder if his BT Business Router has an issue with it. Anyone dealt with one of these before?

    Gareth

  8. #8

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    Have you tried a tracert? see how far you get before it fails to connect? I can get to 77.75.104.70 (synergyworks something but the url was to long to write out in full!)

  9. #9


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    Everything may resolve either way that doesn't mean the IP is correct. (for example if you use opendns or ntl's dns servers with their helpful guessing it will return an IP regardless)

    A traceroute is a good idea, and it could very well be the BT router but if its just these sites that seems a little unusual.

    Please confirm the IP is correct.

  10. #10

    glennda's Avatar
    Join Date
    Jun 2009
    Location
    Sussex
    Posts
    7,817
    Thank Post
    272
    Thanked 1,138 Times in 1,034 Posts
    Rep Power
    350
    second time round i have made it to 78.86.40.1 which is a Bethere address

    check the ip address of linuxweb1.veloxserv.co.uk resolves to the same address (nmap provided it as the host server name)
    Last edited by glennda; 20th May 2010 at 08:22 PM.

  11. #11


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    My trace stops at a router in synergyworks.co.uk which probably right before the subsequent host(s) ignoring icmp.

    The key here is to check that the IP is correct as I've previously given (and yes, its the same as linuxweb1.veloxserv.co.uk) and to see if telnet can reach it (to rule out any app specific hackery)

  12. #12
    Messa's Avatar
    Join Date
    Dec 2006
    Location
    Wolverhampton
    Posts
    301
    Thank Post
    67
    Thanked 29 Times in 25 Posts
    Rep Power
    21
    How do Gareth, have PM'd you.

    I think we sorted this the other day for you, although your not a direct customer I obviously want you to get this sorted!

  13. #13


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    What was the issue then?

  14. #14

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,268
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    165
    Quote Originally Posted by Messa View Post
    How do Gareth, have PM'd you.

    I think we sorted this the other day for you, although your not a direct customer I obviously want you to get this sorted!
    Yes it has been sorted. If this was because of something you did then I thank you.

    @kim - I believe the address of the router had been blacklisted, but Craig might be able to confirm or deny this.

    GJE

  15. #15


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,693
    Thank Post
    352
    Thanked 798 Times in 717 Posts
    Rep Power
    347
    Ah....

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Accessing SIMS from another domain
    By laserblazer in forum MIS Systems
    Replies: 7
    Last Post: 11th March 2010, 11:13 PM
  2. Problem Accessing shares in a different domain
    By Stuart_C in forum Windows
    Replies: 2
    Last Post: 30th May 2008, 09:15 AM
  3. Non-domain Laptops accessing user home shares.
    By RockIt in forum How do you do....it?
    Replies: 3
    Last Post: 30th August 2007, 10:37 PM
  4. Replies: 6
    Last Post: 5th June 2007, 02:35 PM
  5. Problem accessing machines from a sub-domain
    By mark in forum Wireless Networks
    Replies: 13
    Last Post: 22nd August 2005, 03:52 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •