+ Post New Thread
Results 1 to 4 of 4
Internet Related/Filtering/Firewall Thread, EMBC and iGoogle Problem in Technical; Hi, We are having problems at the moment where by the EMBC have blocked iGoogle but some of the students ...
  1. #1

    Join Date
    Sep 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Angry EMBC and iGoogle Problem

    Hi,

    We are having problems at the moment where by the EMBC have blocked iGoogle but some of the students have already been on the site prior to the blocking. This means that when they goto google.co.uk the browser/google redirects them to their iGoogle page which is blocked.

    We have gone through deleting all cookies etc but this has still not resolved the issue for some users.

    The only thing that seems to work is to do a browser reset or run IE in private mode which is our current work around.

    I have read threads about iGoogle but all of those seem to be about blocking it which the EMBC doesnt seem to have a problem with

    Any help would be great!

    Regards,

    Ben

  2. #2

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,930
    Thank Post
    1,337
    Thanked 1,780 Times in 1,105 Posts
    Blog Entries
    19
    Rep Power
    594
    Hi Ben

    In all schools I have talked through this with the deletion of cookies, files and history has worked. The problem is that iGoogle has things like Google talk on there and so it gets caught at levels 2 and above. Once you have bee onto iGoogle (or tried to) then every time you visit google it will try to take you to iGoogle.

    Let me know if deleting files and history as well as cookies works for you.

  3. #3

    Join Date
    Sep 2009
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the response,

    The main issue is that they only have to click the iGoogle link on google.co.uk and were right back where we started from.

    As mentioned we have tried deleting the history before but that doesnt work all the time.

    The only way is to do a browser reset, this in turn resets proxy and all other settings also as a side note the students dont have acess to this feature.

    Regards,

    Ben

  4. #4
    gonzodad's Avatar
    Join Date
    Mar 2010
    Location
    Surrey
    Posts
    40
    Thank Post
    1
    Thanked 10 Times in 8 Posts
    Rep Power
    10
    Hi Ben - 'if' you can sign into igoogle, then at the top right hand side is the 'classic home' link - click that and forevermore the standard google page will come up instead of igoogle.

SHARE:
+ Post New Thread

Similar Threads

  1. Blocking igoogle
    By KoolTech in forum Internet Related/Filtering/Firewall
    Replies: 11
    Last Post: 1st March 2012, 04:15 PM
  2. Blocking iGoogle but not google?
    By techyphil in forum Internet Related/Filtering/Firewall
    Replies: 36
    Last Post: 16th April 2010, 07:57 AM
  3. Trying to send hotmail emails over embc - problem
    By Zebadee in forum General Chat
    Replies: 3
    Last Post: 9th May 2008, 09:34 PM
  4. EMBC
    By alexinnard in forum Wireless Networks
    Replies: 26
    Last Post: 12th July 2006, 04:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •