+ Post New Thread
Results 1 to 3 of 3
Internet Related/Filtering/Firewall Thread, Odd Smoothwall Issue in Technical; Whilst I have just E-mailed their Tech support I was wondering if anyone had had the same problem I am ...
  1. #1

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,675
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45

    Odd Smoothwall Issue

    Whilst I have just E-mailed their Tech support I was wondering if anyone had had the same problem I am having.

    I've got a smoothwalll box using NTLM identification and it all works OK. The only problem seem to be experienced by me on my Win 7 box where occasionally I am prompted to log back into the decvice (windows login box). no other people have menioned this issue though they all use XP machines.

    Anyone else seen this?

  2. #2


    tom_newton's Avatar
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    4,463
    Thank Post
    866
    Thanked 845 Times in 667 Posts
    Rep Power
    195
    Make sure you are fully up-to-date with the latest patches, there was a version bump fo a few bits to properly support NTLM on Win7.

    If you could PM me your support ticket number, that would be appreciated.

  3. #3

    Join Date
    Nov 2007
    Location
    Rotherham
    Posts
    1,675
    Thank Post
    122
    Thanked 126 Times in 102 Posts
    Rep Power
    45
    Tom,
    Not got one yet. no engineers free to take my call. Plus I've been out the office so they will have struggled to call me back.
    I'm fully up to date however and, having just experienceds the same problem on two of my servers yet managed to get it to work on a third server I think I know what the problem is....
    I've got the number of concurrent sessions set to 1. And it's only me that wanders around logging in lots of places it would only have been me that would have noticed.

    So assuming that that's the case is there a way to keep the concurrent logins to 1 for the staff/students groups but have unlimited logins for domain admins?

SHARE:
+ Post New Thread

Similar Threads

  1. Odd situation with NTP and SmoothWall Corporate Firewall
    By dgordon in forum Internet Related/Filtering/Firewall
    Replies: 0
    Last Post: 31st March 2010, 06:09 AM
  2. Odd xp booting issue
    By Bluetooth in forum Windows
    Replies: 5
    Last Post: 22nd January 2010, 02:31 PM
  3. Smartboard - very odd issue
    By biotechlady in forum Hardware
    Replies: 11
    Last Post: 3rd December 2009, 04:42 PM
  4. Odd VNC Issue
    By netadmin in forum Windows
    Replies: 3
    Last Post: 23rd December 2008, 08:01 PM
  5. [CLOSED] Bug/Error: Odd link issue
    By tom_newton in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 15th November 2008, 10:15 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •